Flytouch 2.2 App Market ErrorSupport


Last Updated: 2011-04-04 20:59:03
  1. AoN

    AoN Member

    I've checked the search here, trying to find the specific error as well as just market erros, but there's too many of them so I stopped after a dozen threads.

    I have the Flytouch (not sure if it's v1 or v2) with OS 2.2 (it came on it) and have successfully connected to the Internet via the Ethernet adapter. However while in the market I've attempted to download the Kindle application and was prompted for my login information. I assumed it wanted my G-Mail account so I provided it and got the error: "Authentication Error. Please check your account/password". So I tried my Amazon account, got no error, but still couldn't download the application.

    When I try to download other applications I get the same prompt, which leads me to believe that it wants my G-Mail account to sync my purchased applications, rather than charge me twice, but I continue to get the same error. I've already confirmed that both the e-mail and the password are correct and tried with "@gmail.com" and without.

    At this point, I don't know how to proceed.

    Advertisement
  2. svguy

    svguy Member

    I have the WM8650, and I have the same exact problem. when I try to access the android market, I get the error: "Authentication Error. Please check your account/password". I know i'm typying it correctly, because I can log on to market.android.com with the same email address and pw. Has anyone figured this out?
  3. MrSmith317

    MrSmith317 Well-Known Member

    Try adding your google account to the accounts and sync app in settings. Also what version of the software are you running? Settings -> About this device.
  4. svguy

    svguy Member

    Thanks for the response but that didn't help. From what I'm reading, these chinese android devices are not authorized to access the google android market?

    So there must be a workaround, but I can't find it.
  5. svguy

    svguy Member

    Android Version 2.2
    Kernel 2.6.32.9-default
    Build Number generic-eng 2.2 froyo v1.1.1-20110308.162514
  6. MrSmith317

    MrSmith317 Well-Known Member

    Hmmm...that should be a good enough build. Maybe something is up with your registration. I hate to say it but maybe try that latest firmware update, or even reapply the one you have now.
  7. mixterz

    mixterz Well-Known Member

    sync your gmail account in the settings on your device, then login in your market app, login in via your pc or laptop then try download an app from there see does it sync

    if all goes wrong appbrain uses the market try use that instead!
  8. mixterz

    mixterz Well-Known Member

    also if from your pc or android device clear your cache in the browsers that should reset all password errors!
  9. svguy

    svguy Member

    I already have my gmail account set up in the device and it's working, but that doesn't fix the marketplace problem.

    >>>if all goes wrong appbrain uses the market try use that instead!
    What does this mean? I don't understand this sentence.

    Thanks for your help
  10. svguy

    svguy Member

    I tried that, same problem.

    I even tried creating a NEW gmail account and that didn't work either.
  11. MrSmith317

    MrSmith317 Well-Known Member

    You know what I'm recalling now that I had the same issue. It resolved itself after I rebooted with my account setup in accounts/sync. I don't know if that was the fix but I know I had this issue out of the box.
  12. mixterz

    mixterz Well-Known Member

    i also had a problem that the apps wouldnt recognise my device as compatible when trying to install from online out of nowhere for some reason , then when updated it was fine.
    brainapp doesnt auto download if i choose to installl from my laptop anymore only from the device does it work now, guess its the updates fixing and screwing up stuff.

    svguy. brainapp is a market like andriod market look it up install their apk app and use that plus it records what you install incase of a factory reset is needed you have them stored online for you :)
    plus dont forget the golden rule with this machine many apps fail to install if the sdcard is in the machine .
  13. Woodyandroid

    Woodyandroid Well-Known Member

    Strange, I got mine 03/21/11 and loaded Market that night with no problem what so ever. FT3/SP2 2.2, After registering my Gmail account.
  14. lani20

    lani20 New Member

    i recently got a flytouch 3 it worked perfectly fine but yesterday i downloaded the display widget and i turned of the backlight by mistake, now the tablet starts up but goes blank when it gets to the homescreen, can someone please help me, is there anyway i could turn it back on, i was told i should reset it but i got it with some apps already preinstalled and i dont want to lose my data, please help
  15. simon194

    simon194 Well-Known Member

    I came across a fix for this today but I can't find it now :(. I do remember the guy that wrote the solution advised against installing the display widget because of the possibility of switching off the backlight.

Share This Page