Flytouch 2General


Last Updated: 2012-12-05 01:23:11
  1. mrburkley

    mrburkley Member

    Friends,

    I'm going to be purchasing QuickOffice or Docs-to-Go for Android soon (prefer QO). The QuickOffice wishes to know what hardware I'm using. I assume to make sure they get the right version to me? Do any of you use either of these on your FlyTouch2? Did you have any difficulty with them?

    Also, what are your favorite, must have programs for your tablet?

    Also, where are you locating these ROM updates?

    Thanks for your consideration,

    Michael

    Advertisement
  2. mrburkley

    mrburkley Member

    I purchased the CoPilot Turn-by-Turn GPS navigation app recently (before I got my tablet!). It really seems wonderful - more capable than my dedicated car GPS. They couldn't guarantee that it would work on the FlyTouch2 (Superpad, HyPE-Pad), but I thought I'd give it a try anyway as it was so inexpensive.

    --Michael
    manuk likes this.
  3. ChudleyOne

    ChudleyOne Well-Known Member

    Thought I saw an English instruction pdf on a German site selling this tablet. I'll link if I see it again.
    manuk likes this.
  4. boatman

    boatman Well-Known Member

    where are these available from to ship to US?
  5. mrburkley

    mrburkley Member

    The FlyTouch2 has a lot of names (HyPE-Pad, SuperPad and more). I just bought a HyPE-Pad from buyadroid.blogspot.com and thought that I'd let you know my preliminary review, since it really is the same as the FlyTouch2 (as far as I can tell).

    Here goes...

    I received my HyPE-Pad from buyadroid.blogspot.com! Jim from Buyadroid has given great support from the first day I came across his site and sent him an email. I would recommend buyadroid to anyone.

    My HyPE-Pad arrived at the Fed Ex station in Hong Kong on Monday morning and arrived at my home in NY on Thursday afternoon. Boy, if I had to deliver something from China it would take me longer than four days to do it! FedEx is FAST!

    I took it out of its packaging (no easy task as it was cardboarded and taped so that nothing was going to bother it!) and figured out how to turn it on (see below).

    Here
    aleric4000 and jtbnet like this.
  6. bdingle

    bdingle New Member

    I just recieved my Flytouch 2 it seems to be a nice pad. I got the wi-fi up and going but can not figure out how to change weather from celcius to ferinhiet. If you could tell me I would be most thankful.
  7. shengfang

    shengfang New Member

    I got a Flytouch 2 equivalent. After I upgrade to 1107 release, Everything does work faster. But I have lost my Wifi. It keeps complaining that Unable to stop Wifi and Unable to scan for networks. Anyone can help? I am looking for original dory-r2.1.925, I believed people said 1107 worked well and do not have the original firmware. I may have to go back to dory release as a tablet without wifi is almost useless.

    TIA.
  8. rocky289

    rocky289 Member

  9. Birdbatoune

    Birdbatoune Member

    Hi, I just received my flytouch (superpad) and the buyer told me he already put the registration code in. That for every update I must buy a new registration code. I was told on a forum that the buyer Must give me the registration code when I purchased the device.
    How do I know that the device is really registered?
    Other thing, to update firmware, do I have to buy registration codes everytime?
    Thanks.
  10. alphamail

    alphamail New Member

    Is there any way I could get a copy of the English manual from you or off the web some where? I have the Flytouch2 10" no manual no reg key/number. Thanks for any help
  11. amskedon

    amskedon New Member

    hey... i am recieving my flytouch2 either today or tommorrow i will use it for a while and post my review :D hope everythin is good and Gl to anyone else buying one :D
  12. gazzam1

    gazzam1 Member

    Hi
    just got a superpad does anyone know if you can install apps onto the sd card instead of the internal as mine is full already

    cheers
  13. amskedon

    amskedon New Member

    Well its great i will post my review later. First some problems some apps look stretchd and the gsensor doesnt seem to work problemohand i am posting rom thereright now overal its funoh and should i updated to 2.2. Oh ialmost forget the touch doesnt seem to work proply ith fungers u ned stylu
  14. mrburkley

    mrburkley Member

    I pulled on my charging cord and now the pad won't charge unless I put some pressure on the plug. I'm assuming that means that I broke a solder joint inside the pad. Do any of you know how to open this up without destroying it? I'd like to open it up, re-solder the bad connection and close everything up neatly.

    Thanks for the help!

    --Michael

    p.s.: I don't think you can install apps on the SD card. You have to have Android 2.2 or higher for that (though perhaps someone has rooted it to do this?).
  15. Argonaut56d

    Argonaut56d Member

    Hi, had mine about 4 days now and I love it. I bought it mostly for watching movies & TV shows etc on the go. Occasionally I might use it to browse at home when one of the kids is on the pc!

    Connected by ethernet fine, but will not connect to my wireless.
    It does pick it up, I input my password, it says obtaining IP address, then disconnects. Any ideas? This is when I am actually 12 inches away from the router by the way! Thanks
  16. ooo

    ooo Member

    where can i buy this in the UK?
  17. mrburkley

    mrburkley Member

    Hmmm...I don't really know. I do have the HyPE-Pad, which is a bit different. Are you using the WiFi app to connect to the wireless? Ah! I just thought of something! Is the WiFi button on the top right of the pad slid to the left (the on position)? I had a problem for a while connecting and found out that I had manually turned it off (oops!).

    --Michael
  18. Argonaut56d

    Argonaut56d Member

    Yes, I am trying to use the Wifi app. Just to be sure, I tried it in both settings myself! I know, it is a strange one. Maybe it does not like my security of WEP? :confused:

    When I added a Network, it found it straight away, reception is excellent it says, then asked for the password, which was accepted. Then when I watch the bit where WiFi on - off is shown, it displays Obtaining IP address etc, then comes up disconnected. Not a biggy, am sure will sort itself out, but in the mean time, if anyone has any suggestions :D
  19. Argonaut56d

    Argonaut56d Member

    Ebay. But shipped seems long and expensive! Not sure if I can advertise on here (Mods delete if not), but I got mine from here:

    Fly touch 2 Android 2.1Tablet PC-MID-10.1TFT- Infotmic iMAPx210-1GMHZ-256 DDR2-2G- (Flytouch20563PC04) - US$ 249.99

    They were very good, reasonable price compared to others and as I am so impatient, they delivered by DHL in 5 days which was trackable by the each movement.

    If link gets deleted, let me know and I will PM you.
  20. andhulsey

    andhulsey New Member

    Can you give me some help on how to download books to the WowReader? What format is required? I tried pdf but can't see it. Do I need something additional to enable the app?
  21. cha_indian

    cha_indian Active Member

    Hi everyone..can anyone explain how to register the code ?

    Is it necessary to register for using GPS
  22. jimmydub

    jimmydub New Member

    Hi,

    I was wondering if anyone can help me. I'm trying to set a wallpaper on my superpad, but it keeps getting enlarged... nothing I do seems to work. The original image is here:

    [​IMG]

    and this is how it appears when I set it on my tablet:

    [​IMG]

    When I add it i enlarge the crop area to as much of the fll size of the image as possible.

    Really frustrating, you think adding a wallpaper would be simple.

    Please help.
  23. atlasdc

    atlasdc New Member

  24. Polo63119

    Polo63119 Well-Known Member

    Superpad 10.2" Tablet PC, Google Android 2.1

    now available on amazon...

    is this the same super pad in this thread???
  25. prillylizard

    prillylizard New Member



    start Fly touch

    - Powerup same time Back button (on the front) and Home button

    when display 5 sec ... then
    - pusch Back button and home button again

    files of SD card transfere to Fly touch

    -reboot fly touch

Share This Page