Flytouch 3 - Android 2.2General


  1. QuietFire

    QuietFire Member

    Just got mine today and from what I can figure the range is approximately, SUCKS!

    More ugly comments to come tomorrow as I try and sort through this little nightmare of a purchase. Who knows, I'm really tired, maybe after some sleep I'll figure out why move apps to sd card isn't functioning and not be quite so b****y about the bloody thing!
  2. mixterz

    mixterz Well-Known Member

    apps can only be moved if the maker of the app alows it. most times apps preformace is reduced if moved, regardless it can only be done after you root it, and use move sdcard with titanium.
    QuietFire likes this.
  3. QuietFire

    QuietFire Member

    Kind of thought I'd need to root it. and most apps are greyed out so I knew they were vendor specific... just too tired to mess with it too much
  4. Woodyandroid

    Woodyandroid Well-Known Member

    I got my ePad today via DHL 3/21/11 or as the box says Tablet PC. It has Android 2.2, 1 TF slot and 2 USB's, full RJ45 & GPS. 2.2 update 1-20110221, 2.6.32.9 Kernel FRF85B. I odered it on the 14th but re-contacted them to get a 32GB TF card with it, only to find out the dealer only had 16GB TF's so I said ship it that took another day. So shipped on the 16th 6 days later it's in my hands and 2 of those days were the weekend. I got the keyboard with it. Android Market is per-loaded and works like a charm so does the camera, and USB ports. RJ45, WiFi, and headphones all work. Won't get much work done tomorrow will be loading apps and learning how this baby works. I down-loaded the PDF android 2.2 manual and will be reading....:)
  5. MrSmith317

    MrSmith317 Well-Known Member

    Welcome fellow tri-state area'ian. Android isn't all that complicated and you have a lot of great resources here to help. So if you get stuck feel free to ask.
  6. Cozziemomo NZ

    Cozziemomo NZ New Member

    Hi All,

    Here in New Zealand Flytouch tablets have an ok name. i posted 6 days ago have already sold 8 of them.
    I am currently drop shipping them and buying at $157USD pcs lol my suppliers are very good to me :)

    I am currently working a a customer enquiry though that not even the suppliers can help me with. Thought i mite see if you guys could be of some help.

    As you all know Flytouch 3 supports GPS but my customer needs a map to make it work in New Zealand.

    When currently trying to establish a connection with satellite, he has tried using google maps and just says waiting for location and he has also tried GPS test. It says no satellite found.

    Do you guys have any suggestions? , as i am guessing he requires a map to have this working in New Zealand but need to find what is the right map for this tablet and where to get it from.

    Also anyone know the release date for Android 2.3 Gingerbread?

    Thanks Guys :)

    Cozzie
  7. andriod34

    andriod34 Member

    I got my FlyTouch3 today. Cool one. Somehow WiFi is not very fast .. not sure why. I just spend 20 min with that and I explore tomorrow more. Youtube from browser works fine. I downloaded the youtube app but it did not open.. not sure why.
  8. Arturhash

    Arturhash New Member

    Hi all.

    Has anyone bought this item on ebay to a seller named davepallot_com?

    Cause i made my purchase on wednesday the 16th and the item still hasn't arrived.

    Plus i contacted him for 3 times and he didn't answer.

    I'm starting to get worried.

    Regards

    Artur
  9. andriod34

    andriod34 Member

    #1. How can we improve the touch screen sensitivity on FT3 ? I use to play with my andriod capcitive touch screen and FT3 is little hard on me :) Resistive touch ... I have to press hard.

    #2. I would like to know how other FT3 or FT2 users feel about it. Is it same for you also or your screen are much better then mine ?

    #3. In my FT3 you tube play from the browser but I liked the you tube app better so, I installed one. Somehow it opens and closes .. not sure what is the issue.

    #4. I Installed google maps and icon does not appered on the screen. I have to go to market place and click on download section and open the google maps. anyone had idea on how to fix this?
  10. MrSmith317

    MrSmith317 Well-Known Member

    That's just a resistive screen being a resistive screen.

    Have you tried this thread?

    Last but not least, have you tried installing a new launcher(I'd suggest ADW or Launcher Pro). The InfoTM Launcher is a piece of crap made to look like the ipad home screen. A new launcher should give you a whole new way to play with your tablet and manage your apps however you'd like.
    andriod34 likes this.
  11. mutari

    mutari Well-Known Member

    Where did you download the pdf android 2.2 manual from?
  12. Driver8

    Driver8 New Member

    I got my FTIII/SP2 about ten days ago and am having trouble syncing with Google Calendar. That apps like Jorte can't sync is weird enough, but not even the standard calendar app syncs. On top of that, I can go into Jorte and tell it to get national holidays from Google, which it does without incident.

    I can't figure out if it's me or something else.
  13. andriod34

    andriod34 Member


    my tab also same one except my update number is 20110302 . SO far is good.
    Model name says Disco.

    - You tube app dies
    - You tube does not play long videos from opera browser
    - Angry birds works awesome
    - some kids apps also works awesome
    - ETrade app works
    - Gmail Sync works perfect
    - WiFI works
    - Camera works
    - k-9 mail app works
    - face book app works
    - market place app works
    - I installed AWE launcher and it looks awesome after that
    - Also installed and played a 3d game with G-Sensor.. rocks



    it came with a system update app and when i click on that it come out with ERR001 error code.. do you have same app?
  14. MrSmith317

    MrSmith317 Well-Known Member

    They've told us over at apad.tv that the system update feature hasn't been implemented yet. So ignore that icon for now. There is an update for 20110316 but it doesn't seem to be stable so I'd ignore that as well for now. If you've grabbed titanium backup then I'd say feel free to test it but without a good backup don't bother it just screws with your wifi connection.
    andriod34 likes this.
  15. robmclain1975

    robmclain1975 Member

    Ok, got my FT3 yesterday. It does appear to be the genuine one. It was shipped from Hong Kong on the 18th and I got it yesterday afternoon. I have rooted it already and have been playing with it here and there. I have noticed that the wifi will disconnect at will. It shows it as connecting and waiting for IP...then if I turn off the Wifi (program not the switch) it turns off then says "Error". I turn it back on and I am fine again for a while. It did come with the leather case and keyboard which is nice. Like I said I am still playing with it but so far I am enjoying it!
  16. robmclain1975

    robmclain1975 Member

    Ok, one more thing. I have been trying to use the "Upgrade system" program in settings. When I hit "Check Updating" I keep getting "Failed in checking for updates ERR 301" Anyone else getting this or know what it means??
  17. MrSmith317

    MrSmith317 Well-Known Member

    Rob, your wifi woes are our wifi woes. It happens and can't be readily patched/fixed without a new build. On the upgrade system thing, the lovely people over at apad.tv have indicated that the system upgrade app isn't implemented yet. So for now ignore it.
    robmclain1975 likes this.
  18. andriod34

    andriod34 Member

    Any one has any luck with youtube? You tube remote works perfect. You tube works only 1in 10 times. Playing from browser quality is not that good. Opera quality is good but youtube dies after few seconds. I downloaed you tube downloader and it playes well but not HD quality.

    Sound is not that good in this one. My phone is much louder then this tablet.
  19. Rin

    Rin New Member

    Got mine yesterday..

    I love it.I rooted it and installed live wallpapers,looks awesome.Angry birds works like a charm.Camera is great!I got it with the keyboard case,it's nice to have it.

    Build in screenshot app doesnt capture the true colors though

    [​IMG]
  20. mixterz

    mixterz Well-Known Member

    @ rin use prolauncher its a better home interface
  21. Rin

    Rin New Member

    Really?

    I will check it out! :)
  22. Woodyandroid

    Woodyandroid Well-Known Member

    I got my FT3/Sp2 03/21/11 and loaded Google Maps Navigation from Android Market and my GPS work the first time. Of course I hooked up the included Antenna.
  23. Woodyandroid

    Woodyandroid Well-Known Member

    I have it but have not loaded as of yet, having too much fun loading things. I need to get a TF card this weekend so I can load some books and photos on it. This is way cool, now when I'm in Starbucks or Brew Ha Ha, I can be browsing the web and working on my book. I have an iPod Touch to listen to music and save my battery. I just tried the update and got an err 301.
  24. Woodyandroid

    Woodyandroid Well-Known Member

    I did a search on Google for a 2.2 manual and one came up. It's over 130 pages long and has more things about phone use than I hope for.
  25. Woodyandroid

    Woodyandroid Well-Known Member

    When I download my apps from Market it tells me in the upper left hand corner weather it can be loaded to an TF card.

Share This Page