1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Flytouch 3 - problem with 3G dongle E1550.Tips


  1. hhan123

    hhan123 Member

    I saw a few youtube videos of people successfully using their Flytouch 2 with various USB dongles. The most popular dongle is Huawei E1750 which some people said is detected as E1550.

    I thought I wouldn't have a problem since I'm using Flytouch 3 with E1550 dongle:

    1. I notice the "3G Settings" App this is found on Flytouch 2 is no longer in Flytouch 3.

    2. I connected my dongle after doing all the APN settings in the Mobile Network setup. These settings should be correct since I use the same settings for a 3G Android phone using the same SIM card and it works okay.

    3. After I insert my E1550 dongle, a small icon "3G" appears next to the battery level indicator on top of my screen. There are 2 arrows one pointing up and down that never stop flashing.

    4. The blue light on the E1550 dongle just keep flashing - when the 3G connection is up, the blue light should just stay on.

    Anyone successfully used a E1550 on the Flytouch 3?

    Anyone managed to connect a 3G dongle to Flytouch 3? what make and model is it?

    Advertisement
    :
  2. torhan

    torhan New Member

    I have the same problem as you, I can
  3. hhan123

    hhan123 Member

    torhan,

    I met a few people selling the device at an electionics shopping center here in Singapore and a few of them told me that only the Huawei E1750 works for the Superpad II. I haven't tried the E1750 yet but they look quite sure it will work.
  4. dirtytuga

    dirtytuga New Member

    I have the E1750 that work well on FT2 but not on FT3.
    I have exactly the same proble described here. "connecting" eternaly...
  5. dirtytuga

    dirtytuga New Member

    WOW! Finaly 3G is working on my FT3.
    Dongle: Huawei E1750
    Tablet: FT3 - android v. 2.2-20110316-build nr. frf85b

    My how to:
    1. After a clean update I install "Quick Settings"
    2. With the pen in the sub port, In wireless settings activate "Mobile Networks"
    hmffa likes this.
  6. fletcher2540

    fletcher2540 New Member

    Hi Can you tell me whitch quick settings app you used as I can not get my flytouch to conect with my e1750 dongle.
  7. Golden Sniper

    Golden Sniper Member

  8. mixterz

    mixterz Well-Known Member

    certain huawei dongles wont work. the one i have has software to use it ive to enter a password and username which definitely wouldnt work with the ft3 vpn or whatever.3g symbol doesnt appear.
    googled around myself and seen that you have to unlock or jailbreak the dongle consider that.
    Golden Sniper likes this.
  9. Golden Sniper

    Golden Sniper Member


    thanks mate:), guess you are the only one kind enough to respond. well I did some hard work googling around & it seems E1550 is supported w/o needing to unlock but i still cant get it to work :eek:
  10. tbod

    tbod Well-Known Member

    Hi,

    What firmware are you running? The original firmware supplied with my tablet did NOT support 3G Dongles of any variety despite the assurances of the lying bustard who sold it to me.

    The only way I could get it to work was to upgrade my firmware to s0I's - the 3G support is superb: connects in under 10 seconds, rock steady and hardly ever drops the line and I am in a very, very, very marginal signal area.

    Sorry for not responding earlier but health problems frequently take me away from these fora.
    Golden Sniper likes this.
  11. Golden Sniper

    Golden Sniper Member


    Hey thanks mate :)

    I am a nuts & bolts man so kinda worried in upgrading any of those ROMs and bricking it or disabling some of the functions like camera (well I read some postings on other threads), well guess I am going to try out the sOI as per your advice.

    Thanks again & much appreciated, cheers......GS
  12. mixterz

    mixterz Well-Known Member

    any chance of a run down on how you set it up?
  13. tbod

    tbod Well-Known Member

    Hi,

    No problem, it's nowhere near as complicated as it sounds.


    • Download your chosen firmware [I use s0I but Tim has similar 3G support], it is a zip file containing two files
    • Unzip to a convenient directory, now you have two files: firmware2 and firmware-discovery
    • Copy the two files to an SD Card [root of device, not a sub directory]
    • Place SD Card in the tablet
    • Turn tablet on
    • Wait for it to finish updating
    • Turn tablet off
    • Turn tablet back on, you are now running the new firmware!

    There is a link to s0I's firmware at the end of the first post in this thread and a link to Tim's at the end of the first post in this thread.

    I don't know what level you are technically so, hopefully, my explanation is neither too basic nor too complicated, if you have any difficulties let me know and I will try and sort things out...
    Golden Sniper likes this.
  14. mixterz

    mixterz Well-Known Member

    ha thanks but i was talking about the dongle set up
  15. tbod

    tbod Well-Known Member

    Ok,


    • Put the SIM in the dongle
    • Plug the Dongle into the tablet
    • Smile when you see the 3G icon with both white arrows.

    If it fails to connect could you report back the status of the lights on the Dongle and the 3G icon in the notification bar.
  16. mixterz

    mixterz Well-Known Member

    clearly.

    its the vpn setting up that enables the dongle to work
  17. eo_lp

    eo_lp New Member

    hi.

    trying to make my huawei e176 to work.

    i disabled cd and card reader using hyperterminal, now when i plug dongle, 3g icon apears, both up and down arrows keep blinking.

    i tried several apn configurations but this is as far as i can go.

    quick settings app keeps saying "connecting..." under "mobile data"

    any help? thanks!
  18. Golden Sniper

    Golden Sniper Member


    Hey mate this is very detailed & helpful, thanks

    Just one more question to bother u :eek:, can I use a USB thumb drive instead of the SD card? Reason is mine takes the micro TF and I don't have one on-hand now.:(

    Thanks & cheers..........GS
  19. dart16

    dart16 Well-Known Member

    You have to use the tf slot. It wont work in the USB
    Golden Sniper likes this.
  20. Golden Sniper

    Golden Sniper Member

    Thanks for the kind advice mate, much appreciated.....Cheers:)
  21. tbod

    tbod Well-Known Member

    Sorry for not being able to get back to you but I see dart was able to help you in my absence.

    I trust everything has gone well with your firmware upgrade and you are happy with your new and improved tablet?
  22. Golden Sniper

    Golden Sniper Member


    No problem mate.......;)

    Well I have finally tried and the good news is that I have managed to change my firmware to soI but the bad news is that I still can't use my 3G dongle :( worst part is that all my games are gone and now my version is disco instead of disco10 :eek:

    Previously under my old original firmware whenever I plug in my 3G dongle I still can get a flashing 3G icon on top but now its totally gone so I don't know if my 3G dongle is connected or not. I have tried both E1550 and E170 and both doesn't works.

    Sorry for the lengthy post but will appreciate any other help, or should I use Tim's version instead?

    Thanks & cheers.............GS
  23. Golden Sniper

    Golden Sniper Member


    Now is another frustrating part, I tried to redownload all the free apps from Market under the new soI firmware and my tablet just keeps telling me that there is insufficient space to download :confused:

    I went to My Pad and it says I still have more than 10 GB of memory left, which is weird as the old firmware took only a bit of the 16 GB internal memory, what really happened cos I am getting desperate :eek: so can any kind soul help???

    Thanks & cheers...........GS
  24. Golden Sniper

    Golden Sniper Member

    After a few times of trial & error finally managed to get my 3G working ;)

    Now the agonising part is that i still cannot download any apps from Market as it keeps saying i have insufficient memory:(

    Can any kind soul help pleaseeeeeeeeee:eek:
  25. lesesu

    lesesu New Member

    if you're unable to update your APN's the best download is apn manager which you can find here and download it to your superpad. i'm still trying to work out the kinks in the process, currently downloading sOI and i'll let you all know what happens next. I haven't been this frustrated in.... well, EVER!
Loading...

Share This Page