1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Flytouch 3 Superpad 2 problemsSupport


  1. king12

    king12 Member

    I recently purchased a tablet pc from ******.com. In their add, it was identified as a Flytouch3 Superpad 2. When the unit arrived, the only marking on the box was android 2.2. No identification marking on the unit itself. The only stats I have been able to find are: Model Disco10, Android Ver. 2.2-20170503, Kernel Ver. 2.6.32.9, Build No. FRF85B. From the outside it appears to be well built.
    I charged the unit overnight and pressed the power button. When it powered up, the screen displayed a lake, mountain, sky background which displayed the time, date and charging status on the left plus 2 slider icons on the right, an upper one indicating is was for volume and the lower one showing a padlock.I really don't know how these icons are to be used. At the top of the screen, there is a Status bar which has a Home icon at the left and icons for battery status, time, print screen, volume +/-, menu, and back. I had to press the menu button, on the top of the frame, to get the screen to change to what the manual??? describes as the "Gadget" mode.
    In the middle of that screen, there is a time/date box and another box which shows location plus weather info. I was able to change the Shanghai location to Daytona Beach. The weather info is not current probably because there is no internet connection. At the top of the screen, there is the same Status bar which has a Home icon at the left and icons for battery status, time, print screen, volume +/-, menu, and back. At the bottom of that screen, there are seven icons, MyPad, Dolphin Browser, Gallery, Icon mode, Music Player, Video Player, and Settings. These icons all seem to work.
    When the Icon mode icon is pressed, the screen switched to "Icon" mode. This mode has numerous icons on 2 screens. At the bottom of the screen all of icons from the bottom of the Gadget screen are duplicated. These still work. The rest of the screen, plus a second screen, has icons for Calendar, Real Calc, Sound Recorder, Camera, Clock, Contacts, Gmail, eReader, Market, Maps, Settings, Wifi Settings, ADSL Reader, CC Player, ES Task manager, Skype, gps_test v2.2. At times, the Real Calc and eReader icons worked, now none of them work and an icon of a trash can appears, at the right side of the screen when they are pressed.
    It seems to read the SD card when I inserted it. After I setup the wifi, It indicated that the signal was from good to excellent, but it would not connect. It keeps scanning and trying to connect. The line for my wifi connection has a locked padlock symbol imposed over the signal icon at the right of the screen.
    I don't know if the unit is defective or my lack of knowledge is the problem. I have no previous experience with smart phones or the android operating system. Any tips,suggesion will be greatly appreciated.

    Advertisement
    :
  2. giubari

    giubari Well-Known Member

    It seems that you have the DISCO10 firmware so you can update to the Tim Rom.

    Update to the Tim's Rom 4e than start testing and write here any problem on the forum
    eralast likes this.
  3. eralast

    eralast Member

    I receive ****** flytouch 3 1GHz, 512Mhz memory, 8GB HD.
    Had same problems with wifi, I had to log on multiple times retyping the encrytion until it was accepted. Then all was well.
    Android market only allowed a few free apps. had to go to setting>applications>mgmt applications>All> google service framework>clear data force stop>reboot then wait a few minutes and retry and market May take several tries and all should be well for many free apps

    Still having a difficult time figuring out where the rest of memory is located?
    downloaded Z test and shows 372Mbytes

    internal HD shows 938Mbytes but MyPad icon show additional 6.05GB

    GPS works after correcting android market and downloading test to speach, gps test, gps status and google maps

    have fun

    Anyone knows how to see total and use total Memory 512?

    What will update from DISCO to TIM help with?
  4. tbod

    tbod Well-Known Member

    Hi,

    Just like a [non Mac] mouse has two or more buttons there are different types of touch on an Android touch screen.

    From your description 'the trash can appears' you appear to be doing a long touch which, from that screen, indicates you wish to delete an icon.

    If you use a shorter press you should start the application associated with the icon.

    I trust this is helpful and solves your problem.

    Regards
    tbod
  5. dart16

    dart16 Well-Known Member

    In PC's 'lost' memory is often allocated to the video sub-system so the operating system doesn't get to see it.. I suspect it is the same here.
    they are different partitions
    errr.....everything!
    eralast likes this.
  6. cherylwill

    cherylwill New Member

    I too have just purchased a flytouch 3 from ******. the android version I have is 2.2-20110503. I know nothing about android. Do I need to update? If so how is this done? I can not get the gps to work to change the desktop location from china to my location. Please someone tell me how this is done. The manual I recv'd does not even reflect the unit I have. I've contacted ****** and they send a manual where the index is not in line with the actual data.
  7. dart16

    dart16 Well-Known Member

    Hey King12...are you sure about this -

    > Android Ver. 2.2-20170503

    That firmware wont be released until 2017!!

    and I was under the (mis?)impression that stock firmware was 201001or 201102...the 05 is Tims Firmware

    Isn't 20110503 Tims4e?
  8. Thavieus

    Thavieus New Member

    My Flytouch 3 8GB I just got from ************ was also stuck on China, had to hook up the GPS antenna and go outside for it to find my location. It seemed to forget it next time.

    Anyway changed it to Tims v4e ROM and it is all working good now except for the weird battery issues others seem to have (lasting between2 and 3 hours and having sudden level drops and really quick dying at end) hopefully a few more battery calibrates will fix it, it seems more a problem with the unit deciding to switch itself off than with the battery being out of juice, at 1% I managed to get the whole thing to vibrate for 10 minutes straight trying to switch it back on before I reset it and put it on charge.
  9. dart16

    dart16 Well-Known Member

    I hope that fixes your battery issue.. it has for others. Just a small point, I wouldn't recommend keeping it vibrating for any length of time, Li-Po calls are easily damaged by over-discharging and I am not sure that keeping them on load after the low voltage alert operates will do them any good! Once it switches itself off just give it an overnight charge and see if it is better...
  10. JohnnyO1943

    JohnnyO1943 New Member

    I also purchased my pad from Mefox of coarse I ordered a Flytouch 3 and was sent a Superpad 3 the old bait and switch that must be ok in China.
    The pad works well but the battery only last about 20 minutes did the android system apk and it tells me that cell standby is using 71% of the battery as this is not a phone I would like to shut it off .I contacted Mefox and they were of no help told me there was no update and that I should contact CQ as they know I have no way of contacting CQ in other words
    its my problem now. Also WiFi keeps disconnecting it will reset if I go to the WIFI icon. Like I said the pad works well other that these problems.
    I have tried to reflash it via sd or computer wit no sucess.
    HELP!!!!!!!!!
  11. willscott

    willscott New Member

    Hi

    I am having some issue with a Superpad 3. I just got it a couple of days ago. I fully charged it, booted it up and downloaded some apps. I tried to turn it on today and the screen flashes momentarily and then goes blank. If I hold down the power button for a few seconds the vibrate comes on and stays on until I hit the reset. If I plug in the charger no light comes on to say if it is charging....

    When the creen does flicker it looks like it may have a symbol saying plug it in but I am guessing as it is really hard to tell.

    Anyone got any ideas?
  12. weltall

    weltall Well-Known Member

    Like I have seen many times people answering to that problem, its either dead battery or dead charger .. or could be both. Still that Turning on and then off right away means flat battery. So its either not charging or the battery is dead completely.
  13. willscott

    willscott New Member

    Hi

    Thanks for your reply. I have tried to check the output of the charger (with a pin to try and connect to the positive) and I don't see any voltage so I was suspicious of it. I am going to go buy a new charger today and see if that solves the problem. Very poor quality charger - one charge and dead!!
  14. weltall

    weltall Well-Known Member

    Sadly Superpad 3 are clones. They never got officially released and from many posts that I have seen they have much smaller if not half the mah batteries and chargers dies easily and a lot of problems like that.
  15. tbod

    tbod Well-Known Member

    Hi,

    As I am wearing my 'pedantic hat' today I thought I would mention the 'sawee' tablet are not clones because the word clone means "..a group of cells derived from a single ancestral cell. An identical copy".

    My disco tablet can be correctly described as a clone [5V, one TF slot, Android 2.2, easily upgraded via the TF slot etc.] but my deb tablets can't [9V, two TF slots, Android 2.1, not so easily upgraded via the USB socket].
  16. dart16

    dart16 Well-Known Member

    It sounds like it is probably dead and as you have ordered a new charger it would be worth cutting the plug off the end and just metering the bare wires to confirm it is FUBAR and not just a faulty plug. Replacment plugs are available.. 2.4 (or 2.5)mm OD and 0.7mm ID, center posative
  17. weltall

    weltall Well-Known Member

    People refer them as clones because i think sawee is older and usually nowadays if you find a sawee pad it will be a clone. No one cares if its a clone and disco since they can use Tim's Rom.


    It would be nice if I could make a usb charger that way to use with my multi usb charger.. so many devices and so many chargers -.-
  18. tbod

    tbod Well-Known Member

  19. weltall

    weltall Well-Known Member

    >.> What Learning Curves are?.. Anyway don;t people call them clones only because they usually look externally like it? Although most look like the facepad.
  20. ginspr51

    ginspr51 New Member




    How exactly do I do this..........
  21. Rabid1

    Rabid1 Well-Known Member

    I have been dealing with clones/knockoffs/fakes for a long time and really your biggest concern is quality of the build. In most cases you should be fine. I could show you the dents and dings on my 16GB rockchip clone MP4 player that still works after all the abuse it has taken, including bricked flashes, or tell you about the Coby and Ipods I have had to returned that failed without being messed with at all.

    In the case of theses pads you really just need to take the time to checkout the individual seller. If you are concerned about places like ************ or MM then look for independent sellers with solid rep through Ebay or Amazon. At least then you have a direct resource if you do have a problem. I went through an Amazon seller who was on the phone calling me within 6 hours of reporting my issue. I was a little nervous because his e-mail and phone were dead and I had to go through Amazon but it was just a glitch.

    In any case contact the seller and ask questions, you can tell veru quickly who is just dumping stock and who takes the time to do a little QC before shipping.
  22. eggy

    eggy New Member

    .







    x2. - how do we do this?
  23. lfc4ever

    lfc4ever Well-Known Member

  24. lfc4ever

    lfc4ever Well-Known Member

    Don't worry - these questions have been asked, and answered, many times.

    What device have you got, Let us know the result of the menu shown here please:

    settings/about device

    You should see something like sawee or disco or P041.

    To answer your questions, rather than repeat what has been posted at the support forum, go there and read them for yourself.

    Search for shanghai at apad and you find these type of threads.

    GPS and Google Map Fix

    how do my ft3 fix the gps signal, still stuck in shanghai

    2 threads here discuss this and should answer your question:

    Sorry, there's not enough space to install this item

    FacePad not installing Apps or Updating ROM's
    Frisco likes this.
  25. sporter

    sporter New Member

    I recently bought a Flytouch 3 and can't seem to get ANY kind of calendar to load onto it. The system says there is a calendar on its homepage, but when I try to go into it and create a event it says there is no calendar. I tried loading several different calendars onto it and run into the same problem, someone please help. I bought this thing when my Palm started to die and specifically needed a calendar with a notification ringer to remind me of appointments. I'm lost as to what I'm doing wrong.
Loading...

Share This Page