Flytouch 3 wifi not connectinSupport


  1. belledee

    belledee Well-Known Member

    Hi all, I received my pad today and tried to connect to my home network but for some reason it is not working. It keeps trying to connect then disabled to trying to obtain my network's IP address. I am not too computer savvy and I have no idea how to fix it; so any help would be much appreciated.

    Here are the pad's info:
    Model number: disco
    Firmware version: 2.2-20110316
    Kernel version: 2.6.32.9cao@cao-desktop #19
    Build number: FRF85B

    Advertisement
  2. MrSmith317

    MrSmith317 Well-Known Member

    First try to turn your wifi on/off switch to on. If it's already on. Turn it off and disable wireless in settings. Then turn the hardware switch on and switch it back on in settings. If that doesn't work, report back.
  3. belledee

    belledee Well-Known Member

    I tried that but still no connection. I went to a library however and it connected
  4. MrSmith317

    MrSmith317 Well-Known Member

    I've heard this from other people as well. They needed to reset(as in factory reset) their routers and reconfigure them before the tablet/phone would work on wifi. Try a standard reset(power off/on) of your router as well but the factory reset on your router will probably work if the standard reset doesn't.
  5. belledee

    belledee Well-Known Member

    thanks...it is working now
  6. MrSmith317

    MrSmith317 Well-Known Member

    Good deal. What did you have to do? We like to put the actual solutions out so if someone else comes behind you with the same issue it's all documented nice and neat.
  7. belledee

    belledee Well-Known Member

    I did a combination of things...first i did the standard reset of the router (off/on) then i went to wifi settings from the pad then click forget of my wifi network and reenter my password.
  8. xerox77

    xerox77 Member

    Hello Guys,

    My wifi is connecting, but I have the feeling it is pretty slow. Is there a method to check the performance of the flytouch 3 wifi connection?
    I have a Home network with a DI-624 router.
  9. MrSmith317

    MrSmith317 Well-Known Member

    xerox, I'll save you the time. Wifi IS slow from the FT3. I don't know if it's processing power, driver, or what but the wifi connection is considerably slower than what you'd get from a computer.
    xerox77 likes this.
  10. NackJich

    NackJich New Member

    I had this problem, and all I had to do was to unplug the power supply to the wireless router, plug it back in and let it power up. Connect from the tablet, and it did so. Didn't have to forget/re-enter the network key... Try my solution before you do a factory reset!

Share This Page