Following Links w/i emails


Last Updated:

  1. lobe50

    lobe50 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    74
    Likes Received:
    1
    OK, here is one for ya.....

    Why can't I click a link within an email to be brought right to that web address???

    For instance....A reply to this post sends a notification email to my gmail account. The link for the post is in the email, BUT I can't click on it????

    Seems Strange....There Must be a way??? :confused:
     

    Advertisement
  2. Wakey

    Wakey Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    147
    Likes Received:
    1
    Thats odd, I do it all the time.

    Try a reboot on the phone.
     
  3. lobe50

    lobe50 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    74
    Likes Received:
    1
    Yeah....Odd???

    It works fine now and I didn't even reboot???

    For some reason it was just the 1st email I tried w a link. The rest seem to work fine :)
    Thanks
     
  4. Graz

    Graz Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    Funny because it doesn't work for me. For instance a reply for this site. It gets sent to my Gmail and on the phone I cannot click the link to follow to the site... Anybody have any suggestions?
     
  5. Graz

    Graz Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    Nobody else with this problem?
     
  6. lobe50

    lobe50 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    74
    Likes Received:
    1
    It is weird....Some emails I get from this site along w howard forums I can click on the blue link to go to the thread reply and sometimes it is not blue and I can't click on it???

    WHY???

    Anyone else have this issue??
    Thanx
     

Share This Page

Loading...