For those of you who did the OTA on Monday and still have problems


Last Updated:

  1. Kelita

    Kelita Well-Known Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    331
    Likes Received:
    55
    I suggest taking it to Sprint and have them replace it. I did the OTA update on Monday, before it was pulled and I had problems with the vibrating notifications, battery life sucked, phone was freezing, etc. So I took it to Sprint today and they gave me another brand new EVO, saying there was a virus in the update software! :eek:

    I'm not sure if I want to do the update again even though they assured me this new one is fine but I'm happy they replaced it. I bought mine on launch day so I only had til the 4th to return it and this new one seems to be working just fine now. Vibrate works, screen isn't laggy anymore, etc. Hope this helps those of you still with issues after the Monday update. :)
     

    Advertisement
    DIESTROnG likes this.
  2. hmeaders

    hmeaders Member

    Joined:
    Jun 12, 2010
    Messages:
    21
    Likes Received:
    5
    A virus in the update. I did the update around 5:30 the day it was available. It took about 35 minutes to complete. I have had no problems since and battery life and WifiI are both improved, especially the Wifi.
     
  3. Kelita

    Kelita Well-Known Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    331
    Likes Received:
    55
    Well now I'm wondering how the update bricked some phones, gave me a virus (and others possibly who haven't chimed in) and others were improved. It is a very strange issue to say the least.
     
  4. NeoteriX

    NeoteriX Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    905
    Likes Received:
    734
    ...there are no known viruses for Android.

    And no, I know what you're thinking. This isn't the first, because it's not a virus.
     
  5. Misbehavin'

    Misbehavin' Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    107
    Likes Received:
    26
    That's a Sprint rep who doesn't really understand what happened. There was no virus, but there was a bug that allowed the update to be rerun which could cause problems. The rep obviously doesn't know the difference between a bug and a virus, and this is how rumors often get started.
     
    rfss likes this.
  6. JMac202

    JMac202 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    496
    Likes Received:
    150
    I updated mine just fine with the first update and I cant tell a difference. My wifi signal doesnt seem any better nor does the battery drop
     
  7. shawheim_a

    shawheim_a Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    552
    Likes Received:
    207
    i did my update at 10am the morning it was posted on android central. never received a notification or anything. took maybe 10 mins from start to finish. no problems at all.
     

Share This Page

Loading...