For those who change roms ALL the time


Last Updated: 2011-12-08 16:32:36
  1. JSS12

    JSS12 Well-Known Member

    Hey all,

    So I have only changed my ROM about 5 - 10 times over the past year and a half. I find what I like and I stick with it.

    Now, I want to try out the new ICS CM9. I was just curious what the protocol is for reverting back to my current ROM from CM9? Do I have to do the full wipe and reinstall CM7.1 and go through my full set up (gapps, titanium backup... etc) which takes about 40 min or is there a faster easier way if I am just switching back and forth between ROMs?

    Thanks!

    JSS

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Guides Guide

    Yeah, just boot into clockwork, and choose the option to backup your rom, when you want to go back, you would do a full wipe with clockwork, then choose the option to restore, and you will be returned to the rom exactly like it was.

    Is there a cm9 release for the incredible? I haven't seen it.
    JSS12 likes this.
  3. JSS12

    JSS12 Well-Known Member


    First, Thanks! I figured it would be something like that but I never restored a clockwork so I just wanted to confirm.

    Second,
    {Rom}[Pure Ice Cream Sandwich]Omx{2.0.1-b}(12-02) - RootzWiki

    This is under the Droid Incredible Developer Forum - latest release 2.0.1-b

    However, when I tried to install this, I got a "bad install" and after trying 3 times, I just reverted back to my current set up on CM7.1

    Let me know if you get this to work...

    Thanks again
  4. sdrawkcab25

    sdrawkcab25 Guides Guide


    That's R2DoesInc's ROM not CM9, I've heard other people having similar problems trying to install, but i personally haven't tried it.
  5. JSS12

    JSS12 Well-Known Member

    Thanks, my mistake.

    Any thoughts off the top of your head as to why it won't install, seems to be working for everyone else?

    (would I have to ever update my radio? I have never done it)
  6. sdrawkcab25

    sdrawkcab25 Guides Guide


    You shouldn't have to update your radio... What version of clockwork are you running? What hboot are you using?

    What exact steps are you taking before trying to flash? It could also just be a bad download, is there an md5 hash you can compare too?

    I have been planning on trying it but haven't got to it yet, if i find the time I'll try and flash it later today.
  7. JSS12

    JSS12 Well-Known Member

    1) HBOOT - 0.92.0000
    2) Radio - 2.15.00.07.28
    3) CWM - v5.0.2.0

    Steps before flash:
    1) Wipe Data/ Factory Reset
    2) Wipe Cache Partition
    3) Wipe Dalvik Cache
    4) Install ZIP from SD card
    4a) Install ROM, then GAPPS, then Kernel

    However when trying to flash R2- ICS I can't install the ROM so I don't proceed

    No idea how to check an MD5 hash.. sorry


    Please let me know how it goes when you flash

    THANKS!

    ICS is so close I can smell it
  8. sdrawkcab25

    sdrawkcab25 Guides Guide


    Have you tried re-downloading the ROM?
  9. JSS12

    JSS12 Well-Known Member

    re-downloaded it 3 separate times from that site - are there other sites that may have the link?


    i assume all my specs are okay?

    Thanks - kinda feel like we should just exchange emails at this point, ha!
  10. JSS12

    JSS12 Well-Known Member

    OK....

    so now I did
    1) Wipe Data/ Factory Reset
    2) Wipe Cache Partition
    3) Wipe Dalvik Cache
    4) Format Boot
    5) Format System
    6) Format datadata
    7) Format data
    8) Format Cache
    9) Installed ROM
    10) Installed gapps

    Also I re-downloaded the .zip files and DID NOT CHANGE THE NAMES OF THE FILES

    Everything loaded and started up. However, I get many pop ups in another language, maybe German:

    "Ongelukkig het die proses android.process.acore gestop."
    and offers 2 choices: "Verslag" and "Ok"

    Verslag - takes me to submit feedback
    OK - I can get to the email sign in page but when I press on the "Email" area to input my email either the pop up comes back or nothing happens, I do not get a keyboard to input my data.

    If I try to skip logging in to my gmail account, I get to another screen where they ask me for my name and when I try to press on the "first name" area I get the same pop up.

    If I skip all of the set up screens I can get to the ROM, but I get the pop up whenever I press on anything (always the same pop up)

    Also, everything is in this language
    Kamera, Boodskappe (messages), Galery, Instellings (settings)

    As I flip through the ROM it randomly will restart but always getting back to the ROM with the same problems.

    Any ideas?
  11. JSS12

    JSS12 Well-Known Member

    tried it again - this time got it in english, still got pop ups all over, however it was so bad I never got to the sign in screen
  12. JSS12

    JSS12 Well-Known Member

    tried again - pretty persistent...

    Not sure what I did differently, but it seems to be working :D

    will keep you posted...
  13. JSS12

    JSS12 Well-Known Member

    Any reason Titanium Backup won't restore all my apps with data? I've run the batch twice.... I also tried to restore apps + data individually but I get messages saying that the restore failed....
  14. sdrawkcab25

    sdrawkcab25 Guides Guide


    Wow, you are persistent haha. A lot of people had the same exact problems you had (german, pop ups etc).

    Did you flash the correct ICS gapps? Some have said that they had to flash the rom, boot up, then flash gapps.
    I've also heard people have to sideload their apps, but titanium recently updated to support ICS(check to make you have the latest), but like i said, i haven't personally had a chance to try it. Data might be stored differently on ICS, hence the errors. I know there is a feedback thread on xda, that's where I've been getting most of the info i have.
  15. JSS12

    JSS12 Well-Known Member

    Loading ROM first, then booting up then flashing gapps works much better. Although I still get the occasional reboot.
    Not sure why, but in ICS my TB won't upgrade to PRO so stuck on Free version - but if I restore apps one at a time it works... I stopped after like 4 apps because I miss batch - so working on that issue now. Also in Free version you can't select to sideload the apps...

    Second, had successfully restored the nandroid (the one I had created after it worked initially) then suddenly it said there was an issue with the MD5 - I didn't care this time because I hadn't done anything other than log in to my gmail, but anyway I can prevent this so it doesn't happen when I switch back and forth between my nandroids? I changed the names of my nandroid backups so I would remember which was ICS and which was CM7.1 - do you think that could have done it?

    (well i totally screwed myself, changed the name of my CM7.1 and now have MD5 mismatch - guess it was changing the name that did that - well lesson learned -> now have no nandroid of CM7.1 nor ICS... square 1 - thank god for TB)

    anyway... that is where I stand now

    Thanks again...
  16. sdrawkcab25

    sdrawkcab25 Guides Guide

    There is a thread somewhere on how to fix md5 mismatches, but might be more trouble than it's worth.
    I'm still waiting on an opportunity to flash it, hopefully i have some better luck... but then again looks like I'll be picking up the galaxy nexus on Friday....
  17. JSS12

    JSS12 Well-Known Member

    I just started from scratch and made 2 new nandroid backups and did not change the names - any tips on how to differentiate them?

    Any reason my TB won't let me activate to PRO version on R2:ICS?

    Enjoy your Galaxy Nexus - does this mean you will be leaving the Incredible forums :( ?

Share This Page