Force close with Google Play Store 3.5.16Tips


  1. RussellTA

    RussellTA New Member

    I have a problem with Google Play - the latest version of 3.5.16. I unistalled all the old updates and then installed the new Google Play store 3.5.16 everything was working fine but every time i try to download an app it FORCE CLOSES with the following error "the application Google play store (process com.android.vending) has stopped unexpectedly". I have tried to clear the cache, clear data, Uninstalled and reinstalled the market without much luck. I have tried earlier versions of the the market with out much success

    Any help would be appreciated.

    Advertisement
  2. Hawker

    Hawker Well-Known Member

    Try clearing data for google services framework too
    RussellTA likes this.
  3. RussellTA

    RussellTA New Member

    Thanks for the feedback and idea. I appreciate your help

    RussellTA
  4. umidk42577

    umidk42577 New Member

    hey I hope my answer will help, my wife has a evo 4g and the google laystore/market app has not been working since about a month ago, been looking here and there with no correct fix...but yesterday i found the problem try this.....remove your sd card and reboot it, it worked for me! there was a problem with the sd card apparently cuzz now it runs fine! give it a try hope it works!

Share This Page