Ford SYNC/bluetooth sound problem - suggestions??Support


Last Updated: 2011-12-19 04:25:35
  1. huskerkate

    huskerkate Well-Known Member

    I synced my phone with Ford SYNC without any problems, and was able to stream music into my vehicle for a while. But, next time i tried it, i couldnt get any sound. Bluetooth says it is connected with my phone, and i have the bluetooth volume turned up but still cant get any sound. I wanted to see if i'm overlooking something before i do a factory reset. Any and all suggestions would be greatly appreciated !! Thanks!

    Advertisement
  2. tarponbeach

    tarponbeach Well-Known Member

    Try unpairing and repairing. That worked for me. Sync is a total abortion, as are most Microsoft products.
  3. NeutralNovice

    NeutralNovice Well-Known Member

    I had the same problem unfortunately. I restarted the phone and it worked but I still shouldn't have to do that. It's hard to say which side the problem is on unfortunately. My Thunderbolt didn't have this problem so I think it might be a problem on the phone.

    Also, I think GNex has BT 3.0--can't remember, so there might be a problem in the whole backwards compatibility stuff.
  4. NeutralNovice

    NeutralNovice Well-Known Member

    I have a 2011 Ford Fusion Hybrid; I tried to unpair and repair but it did not work. What vehicle do you have? You probably have a difference version of Sync than me.

    and LOL on Microsoft products being abortions!
  5. wysts43

    wysts43 Well-Known Member

    Had the exact same issue with my 2010 f150. Just restart your phone and it should be OK.... well mine was OK at least
  6. tarponbeach

    tarponbeach Well-Known Member

    2011 Ford Edge. Latest software updates, it reboots (

Share This Page