Formatting issues w/ SD cardSupport

Last Updated:

  1. Gask

    Gask New Member

    I searched but didn't find any threads that seemed to address my exact problem, so I'm posting this.

    Okay, I'm on a Mac. Here's my problem: I'm trying to transfer a 14gb file onto my Adata 16gb MicroSD card, to then view on my phone. By default, the card was in MS-DOS format (which, I discovered, has a single file transfer limit of 4gb). Again, I'm trying to transfer 14gb onto it. So, I reformatted it to Mac OS Extended (which has no such transfer limit). The result was that I could get the file onto the card, but when I tried to read the card with my Galaxy, it said it's blank/has an unsupported format. I need to get the file onto the card, but in a format the S2 will then read.

    Any help would be greatly appreciated. Thanks!

  2. Oldschoolwax

    Oldschoolwax Well-Known Member

    Unfortunately nothing at the moment... If you are running Snow Leopard or Lion, your only option is to format the card as exFAT, that will take the file but it's currently not supported on the phone. It is being worked on however.

Share This Page