Forum name links to someone elses


Last Updated:

  1. MK_9

    MK_9 Active Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    40
    Likes Received:
    2
    Every time I click on the MK-9 (next to 'Welcome') near the top right, it links to someone named MK19.

    Any way to get this fixed or possible workaround?
     

    Advertisement
  2. momoceio

    momoceio Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    1,235
    Likes Received:
    149
    Just click your name in a thread somewhere, or bookmark this until they get it fixed...if you really want to visit your public profile.

    Android Forums - View Profile: MK19
     
  3. MK_9

    MK_9 Active Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    40
    Likes Received:
    2
    As you can see, it still brings you to someone elses profile.

    Usually use it to find the threads I've posted it.
     
  4. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,496
    Likes Received:
    18,867
    It's a bug with the way the either the URL renaming plugin, or vb system in general, works with the hyphen in your name. We've seen this before. There are several special characters that do it. Is there something suitable you'd like it changed to? I don't see that being a bug that gets fixed in the near future.

    Hm, well. Lemme see if we can get siradrian to look into it before I say that.. In the meantime, if there IS a username you'd like to change to..
     
  5. MK_9

    MK_9 Active Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    40
    Likes Received:
    2
    The underscore or tilde do the same things?
     
  6. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,216
    Likes Received:
    638
    underscore would probably be fine.
     
  7. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,496
    Likes Received:
    18,867
    Tilde would not work, understore would work fine. Do you want me to change MK-9 to MK_9?
     
  8. (G)

    (G) Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    746
    Likes Received:
    47
    I'm having the same problem -- clicking on the (G) brings me to someone else's profile.

    And I can never seem to upload an avatar. I always get some sort of scripting error. I'm wondering if the two are related somehow.
     
  9. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,496
    Likes Received:
    18,867
    I wouldn't be surprised at all if they were related.

    We're going to ask siradrian to look at tonight. Don't know what he'll say or if he'll fix it so.. you're (both) welcome to wait until I can give you a response on that, or you can choose a different username. Understand completely if you don't want to, but the option is there.

    Underscores - as I said above for the OP - don't seem to be problematic. I can test stuff no problem so if you have ideas of what you wouldn't mind let me know.
     
  10. MK_9

    MK_9 Active Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    40
    Likes Received:
    2
    Yes, MK_9 is quite alright with me.

    Thanks for the help guys.
     
  11. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,496
    Likes Received:
    18,867
    Done!
     
    MK_9 likes this.

Share This Page

Loading...