1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

forum slow or is it my phone? :-\


Last Updated:

  1. dan55

    dan55 Well-Known Member This Topic's Starter

    Joined:
    Oct 23, 2010
    Messages:
    2,938
    Likes Received:
    292
    Hi all.

    last few days this forum has been taking ages to respond
    when loading pages.
    anyone else getting same?

    cheers
    Dan

    I'm on o2 uk and using Xscope browser. but stock one
    slow too
     

    Advertisement
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    Joined:
    Nov 8, 2009
    Messages:
    19,891
    Likes Received:
    6,116
    The forum goes through phases occasionally of sluggishness. Seems to be fine for me on Win7 and Chrome, but I know what you mean.
    You can always checkout the Suggestion and Feedback forum for any news on site performance:
    Suggestion Box & Feedback - Android Forums
     
    dan55 likes this.
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,618
    Likes Received:
    70,258
    You might try clearing cache in both browsers, I'm not seeing this on my phone.
     
  4. aldo82

    aldo82 Well-Known Member

    Joined:
    Jul 27, 2012
    Messages:
    111
    Likes Received:
    12
    this forum is always slow using chrome on my phone. Seems to hang with just the top of the page loaded before suddenly displaying the rest. Always seems to be like that
     
  5. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,618
    Likes Received:
    70,258
    Yeah, that's how Chrome renders, I've seen other browsers do that as well.
     
  6. dan55

    dan55 Well-Known Member This Topic's Starter

    Joined:
    Oct 23, 2010
    Messages:
    2,938
    Likes Received:
    292
    seems to have picked up a bit this afternoon - this morning it was hopeless
     
  7. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,618
    Likes Received:
    70,258
    We do have lag during the nightly backup process, that's possibly at its worse around 8 or 9 am in the UK (if I'm not mistaken).
     
    dan55 likes this.

Share This Page

Loading...