Found another issues with leaked 2.2...off brand batteries do not work properly.


Last Updated:

  1. Gareee

    Gareee Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    661
    Likes Received:
    31
    They charge fine in an external "dumb" charger, but will not recharge with the phone plugged in to either a wal charger, or a usb cable.

    Also, the display at the top has a question mark over the battery, and cannot report the amount properly in the notification bar.

    If you go to the system menu, however, it will report the amount there.

    The same battery works 100% in a 2.1 DX.

    I think I'll roll back, since we should get the OTA push very soon now.
     

    Advertisement
  2. j_ryan

    j_ryan Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    131
    Likes Received:
    10
    I understand why you'd want to flash back and go with the official release. But you may want to wait a week or two to be sure the bugs you are experiencing are repaired.
     
  3. Gareee

    Gareee Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    661
    Likes Received:
    31
    I did roll back, and it resolved al the battery issues. I'm also noticing a lot smoother operation since rolling back.

    Yeah, I'd like the froyo enhancements, but I'll just wait, since there seem to be more issues with leaked 2.2.
     
  4. rjoudrey

    rjoudrey Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    1,440
    Likes Received:
    125
    I don't think Motorola would consider this a bug, may be intentional.
     

Share This Page

Loading...