found this tip for battery life in another forumTips


Last Updated:

  1. cutebigman4u

    cutebigman4u Active Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    28
    Likes Received:
    0
    I havent tried it but let me know your results

    The Samsung Moments battery life is due to the phone not being able to sleep.
    Just like the HTC Hero, there is a background service running that prevents the phone from sleeping. Except that with the Hero it is the SMS. On the Samsung Moment it is the background data services.
    Just like everyone else I would see a loss of 10 percent battery life in just 10 minutes. And then it would get worse from there. I started reading through these forums and looking through my phone and found that the "Background Data Sync" was on all the time. Not only was it on, but it was constantly using internet data to check and recheck everything from address book to email to updates. This constant activity rules the phone and it's battery depleting it completely.
    To turn it off ... go to Menu on the home screen..choose settings..Data Synchronization...and then uncheck Background data.
    I did this last night and tested my phone.. It has been 12 hours and the battery is still completely full.
    Hopefully someone will make a widget for controlling the Background data sync. Something that you can turn it on and off with from the main screen.
     

    Advertisement
  2. evilbeef54

    evilbeef54 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    i think it has been discussed at length here that the battery issue is an indication only problem, the level indicated drops early and gets low fast but still lasts a long time, i am getting 22+ hours on a charge, if you turn off data sync you may lose other features as a lot of them are linked together
     
  3. baddubbin

    baddubbin Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    60
    Likes Received:
    1
    I do not want to sound rude when I say this, but this is incorrect. I have had Backgroud data on since I bought the phone, my phone sleeps properly. I can get almost 2 days with moderate usage and I can get through a normal 16-20 hour day with pretty heavy usage.

    Your problem is most likely some application you have installed that is constantly using data in the background and not allowing your phone to sleep. Turning off background data for the entire phone does stop it, but it is not the actual cause. Your solution is like cutting off blood flow to your entire leg to get a cut on your toe to stop bleeding.

    Your best bet is to figure out what app is causing the problem and then remove it or see if settings within can be changed to stop it from using background data constantly.
     
  4. indiana jones

    indiana jones Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    75
    Likes Received:
    0
    i already saw some improvement limiting some of the fetch settings.
    ill post back with results!
     
  5. cutebigman4u

    cutebigman4u Active Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    28
    Likes Received:
    0
    so since you guy get 20-22 hrs off one charge did you guys drain the battery and re charge like they say in forum or did you guys do a factory reset
     
  6. evilbeef54

    evilbeef54 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    Full drain and recharge
     
  7. wodin

    wodin Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    152
    Likes Received:
    12
    The most common culprit is a weather app, if I recall, sprint has a weather widget installed on the home screen by default. That and the NFL/NASCAR apps were the first things I canned.
     
  8. yfan

    yfan Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    199
    Likes Received:
    40
    Especially if in your weather app, you have it set to use GPS to follow you around instead of having (a) set location(s).
     
  9. Zumaki

    Zumaki Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    577
    Likes Received:
    26
    Market doesn't work without background data enabled. I get 36 hours of battery life with it enabled so I don't think this is the problem.
     
  10. evilbeef54

    evilbeef54 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    Yeah I figured that would happen, I get good results just leaving gps, bluetooth, and wifi off unless I need it, turning off any of the data or google apps will take down marketplace and some other stuff as well
     
  11. flu13

    flu13 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    By the way, good analogy.
     
  12. Talyn

    Talyn Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    50
    Likes Received:
    0
    Dang zumaki! i wish i got that much.
    Low service makes for poor battery life as well.
    If you stay on 3g, you'll have better battery life.
    I dont' get this luxury though, but I still get at least 8-12 hours. Phone has to spend more time on the network, thus less battery left.

    Anyways.

    The not sleeping issue has to do with widgets and things people install.
    I tested this out first thing with spare parts, i was afraid. Hell. I use my phone for a few hours, and it will say its slept 90% of the time I've had it out.
    So, in order for it to not have sleeping problems, you have to have something installed for it to stay awake. Cause not many things run in the background while its in standby.
     

Share This Page

Loading...