Found what causes SILENCE AND LAG!!!


  1. ozzynyc

    ozzynyc Member

    I hope this helps at least a few of us..Like many here i went from perfectly stable 1.5 to 2.1Leak1 and then 2.1Leak3....After leak 3 i've experienced occasional silence during calls as well as lag. I could never understand which app caused it, so i gave up after a few day of experimenting wishing i would be super rich and throw the phone from Brooklyn Bridge.

    HOWEVER, today i've recorded some videos with my phone and guess what....EVERY time i played them back and either during the playback or right after i hit the home button, the phone wouldn't make a SINGLE normal call. No one would hear me and that followed by a horrible lag.....I use stock Sense UI, no task killers of any kind, bluetooth ON, wireless/data off. Also, every time after i made the call (or attempted to make it) and then would try to launch photo or camera apps, it would launch it, display nothing but black and then kick me back to home screen. I've tested this at least 10 times today and i had to reboot (Volume UP while holding BOTH power off and call buttons mind you is the fastest way to reboot)... The video was about 5 minutes long. I think what happens is that the player is not releasing the microphone/speakerphone, so while dialing, the system can't use them and then either loops or something else happens that causes the lag...

    Let's see if you can reproduce this issue so at least it's not just me and then we can call HTC support (which sucks as they always play dumb) and present a case...I use Page Plus Cellular which is Verizon reseller and it's dirt cheap compared to the greedy VZW, so i'm stuck and can't exchange the phone...

    Advertisement
    androidized likes this.
  2. truelove79

    truelove79 Well-Known Member

    I think you mean you want us to see if we can "repeat" this not "simulate" it, unless someone has an Eris simulator on their PC or something.

    Sent from my Eris using Tapatalk
  3. Demache

    Demache Well-Known Member

    I tried it, and it still works perfectly fine.
  4. ozzynyc

    ozzynyc Member

    Fixed. Thanks!
  5. ozzynyc

    ozzynyc Member

    Damn it! The video works ok now as well....it's like my phone was possesed for about 5 hours today!!??!? I was in different location however, but it was outdoors with perfect signal... I'm trying now and it works. I've downloaded ATK and set it to safe killing on screen time out...This sucks, i thought i was onto something. I mean it happened every time in the morning, but it's working now?!? I really loved Eris, now i can't wait to sell it and get Incredible...
  6. MOS95B

    MOS95B Well-Known Member

    The only thing I've seen anyone post that happens on my phone is low battery. The only time I've had the silent issue since re-flashing my phone is when the phone gets down to about 1/4 battery
  7. Demache

    Demache Well-Known Member

    The Eris silence bug [​IMG]
  8. Romparoo

    Romparoo Well-Known Member

    You may be on to something here with the camera.

    I am rooted, and for about a week now about every 24 hours or so I get the silent bug. I just took some pics today and afterwards had the silent bug. After a reboot the phone is back up. However, when I ran the camera app and took some pictures there is no shutter sound, it is selected in the settings. I then went and checked my sound for the ringer and music and found they are still working, for now.
  9. Demache

    Demache Well-Known Member

    Actually that had happened to me too. But it was way back when I had 1.5. And for some reason, it had something to do with me playing music in the background while using the camera, because that was the only time it did it. Its probably unrelated to the 2.1 bug, but just putting it out there.
  10. Romparoo

    Romparoo Well-Known Member

    I am not playing any music or have any apps running that play sounds when I use the camera

    :/
  11. the_rhino

    the_rhino Active Member

    I've had this bug with and without camera use.
  12. Resun

    Resun Active Member

    Every time I get it, there is something else making a sound. Alarm going off, text message in call, or something else. Never have it any other time.

    Sent from my Eris using Tapatalk
  13. ozzynyc

    ozzynyc Member

    Yes, my SEIDO 1750 MAh battery was low when this occurred. Interestingly enough, after charging it for half an hour, it stopped happening BUT also once it got low again, i couldn't reproduce this...
  14. iggypop123

    iggypop123 Well-Known Member

    ive had this problem daily for the last 3 days. im gonna get a replacement unit from Verizon. i sure as hell hope this fixes the problem for me. its annoying a expensive cannot do a fundamental fucntion of a phone. make calls!
  15. Romparoo

    Romparoo Well-Known Member

    You know, I think that my silent bug issue is happening when I too have a low battery. I will have to monitor this and see.
  16. the_rhino

    the_rhino Active Member

    To you guys saying that, I brought that point up a week or so ago in the Silent Bug thread, it was debunked pretty quickly: people get it with full charges as often as low charges on the battery.
    ozzynyc likes this.
  17. Romparoo

    Romparoo Well-Known Member

    Well I know I have never gotten it on battery life over 50%. Just not sure how low the average is for me.
  18. eghill1125

    eghill1125 Well-Known Member

    For some reason now, my wife has not had a silent phone in more than 4 days and she was getting it before 2 or 3 times a day. The fix for her was that I was constantly telling her to quit looking at her phone while she was on a call. She had a bad habit of talking to someone and pulling the phone away from her ear and looking at it for some unknown reason. She stopped doing that and has not had it since after constantly getting it. This leads me to believe in one of the original theories here somewhere that the Proximity Sensor is causing these problems. Maybe not, but it is working for her, so that makes my life better as of now. I only get a call a month or so, so it doesn't seem to ever affect my phone..
    cmdrake likes this.
  19. slhenderson87

    slhenderson87 Member

    I have gotten the silent phone many times. But, I noticed four times that I got it after doing a call rejection ( ...when phone is ringing, hit down volume button). I cannot recover from this without powering down. There is nowhere in the settings indicating that phone is in silent lose.
  20. jawiler

    jawiler Member

    I haven't had the silent phone problem for around a month, I used to have it every day or two. I just tried doing all the things listed in the silent phone bug thread and the other thing I now do religiously is to wait until I hear a beep after ending a call before I do anything else. I also press a button on the phone dialer to make sure it makes a sound before I try and make an outgoing call.
  21. hallstevenson

    hallstevenson Well-Known Member

    This is becoming a daily occurrence for me, or so it seems... :( I'm going to resort to powering it off once a day now. I'm rooted and really, really don't want to lose that but swapping phones.
  22. Romparoo

    Romparoo Well-Known Member

    Update:

    Alright I am very convinced that this is caused on my phone EVERY time the camera app is launched.

    I am currently running Sushi ROM and still get the silent bug, this is only after I use the camera.

    Yesterday I tested this 3 times, and within 90 minutes I had the silent bug. Since my last reboot yesterday I have an up time of 26 hours with no silent bug, and no use of the camera.

    Also, it appears to not matter which ROM I am on because I still have no shutter sound when I take pictures.

    Someone on xda thinks they may be able to resolve this (Fix) Audio loss soon - xda-developers
  23. MOS95B

    MOS95B Well-Known Member

    Camera has no affect on sound for me. Sounds like your phone may have issues

    I seem to have "delayed" the bug by keeping the battery charged, and turning on "Audible Selection". Kind of annoying to get the click every time I tap something, but my phone hasn't missed a call yet
  24. foccer

    foccer Member

    I had this prblem two days until I went to verizon and it seems to be working for now.

    The first sign of it was that I lost sound during a call, so I hung up. Then a call came in and I answered it (or at least it appeared that I did) and there was no sound. Then I tried to make a call and the numbers had serious lag. So I rebooted and it worked fine.

    Then, while on the phone I wanted to see if I could shoot a picture. I hit home, opened camera while on speaker with my friend, and the camera picture was fine. As soon as I hit the camera button the screen froze and I lost sound to the call. I tried to call them back and the keys were unresponsive. So I rebooted and it worked fine again.

    Then, the next day the lag started all over again with no help from me. Even when I dialed a favorite it would appear to call them but with no sound.

    Now, I've only been using this replacement phone for about a week. It's my third one too. I had planned on keeping 1.5 (or was it 1.6) but it came with 2.1 so no go...I went to verizon and after trivializing my problem (as if my phone not making calls was not really a problem) she went in back and said she stuck a jack in the phones aux hole and freed up the problem. She told me that my jack was stuck and that was causing the problem. But I wasn't even using my jack between the times when my phone was/was not working so I dont understand. Anyway, shouldnt I be able to use the jack without screwing up the phone?

    The real agitating thing was that she told me that verizon is only a middle man and it's a "convenience to me" that verizon handles the phone replacements; Instead of me having to call HTC and deal with them. Which Im sure im going to get accustomed to in the second half of my contract when the manufacturers warranty wears out and my insurance kicks in. (Another scam-having to pay for two years of insurance even though it's under manufacturers warranty the whole first year) So I said; verizon is by no means a middle man, I entered into a two year contract under the premise that you were giving me a working piece of equipment. Not only am I a verizon customer, but im now paying an extra $30 or whatever to have a data plan. In what fricken way is re-installing all my software 4 times in as many months a convenience?! They won't let me out of contract, and wont upgrade my phone. So fuming, I called customer service where after a half hour they consoled me with the fact that if I wanted, they would send me yet another replacement phone.

    Maybe I should stop complaining and just have a pre-paid on stand-by for making calls...
  25. Eric2

    Eric2 Well-Known Member

    What is the "silent bug"?

    When I got a call last night, and I hit the answer button, I got nothing. The person called back several times, with the same behavior. I tried turning the volume up, but that didn't do anything...as in, it wouldn't control the volume, at all. Even the ringer volume wouldn't go up and down.

    So I tried calling back, and the touch screen wouldn't respond. I would hit a button, and it took forever before a number would actually "register."

    Had to power down the phone, and power it back up.

    So is this the silent bug?

Share This Page