Fox Fi issue after updateSupport


Last Updated:

  1. GatorfanDroid

    GatorfanDroid Well-Known Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    203
    Likes Received:
    6
    After I downloaded the new update on my s4 all of sudden Te fox Fi is now asking me to start paying for it or call Customer service. Before the update I was using my phone as a router on road trips worked great now I can't. So what happen, any one?
     

    Advertisement
  2. TrueMetalGeek

    TrueMetalGeek Well-Known Member

    Joined:
    Dec 22, 2011
    Messages:
    97
    Likes Received:
    5
    Yup same here.

    I finally realized that when it asks you to go online or call customer support, just click to go online which is the Verizon app and then close the Verizon app.

    Otherwise when you click CANCEL it shuts it down.

    It's annoying but after a try or two the hotspot will activate.

    Occasionally it gives an error and I just close foxfi and restart it doing the process again.
     
    GatorfanDroid likes this.
  3. TexasLegend

    TexasLegend Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    66
    Likes Received:
    4
    I can get the hotspot to open but nothing will connect to it. USB on my laptop works pretty good but the hotpot is so much more convenient and allows multiple connections.
     
  4. GatorfanDroid

    GatorfanDroid Well-Known Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    203
    Likes Received:
    6
    Thanks man this worked the first time I tried! Did or is version trying to block us? Or just the updat issue? Also seems to work justice normal now which is good. I thought perhaps I downloaded to gb at once. Whew.
     
  5. TexasLegend

    TexasLegend Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    66
    Likes Received:
    4
    This is what I look like when I run foxfi....think I run the risk of opting into tethering service simply by using foxfi? I didn't active the first tethering notification.
     

    Attached Files:

  6. GatorfanDroid

    GatorfanDroid Well-Known Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    203
    Likes Received:
    6
    Texas that is a different then what I'm using. I'm using fox Fi mobile wifi app. Works great.
     
  7. TexasLegend

    TexasLegend Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    66
    Likes Received:
    4
    There is something different than this?
     

    Attached Files:

  8. GatorfanDroid

    GatorfanDroid Well-Known Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    203
    Likes Received:
    6
    Texas Yup that is the one I use fox Fi works great. Just gotta use the work around for the hot spot. Now what I'm having to do is leaving the mobile vzw open in order to use the hot spot. Stupid update.
     

Share This Page

Loading...