1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

foxfi = infastructure mode on transform ultra


Last Updated:

  1. dutchmaster18

    dutchmaster18 Member

    For those who haven't checked or found yet, and are looking for infastructure mode. Look on market for foxfi. Tried and works great. Was playing mw3 on ps3 online from my transform ultra. Thanks to blahsaysmeu2u

    Advertisement
  2. johnplaydrums

    johnplaydrums Active Member

    Confirmed. This also works with Xbox Live.
  3. chevanlol360

    chevanlol360 Well-Known Member Developer

    well thats good to see, it also said in the description that it doesnt require root can anyone thats not rooted confirm this? chances are it will require root for the Ultra
  4. kd75

    kd75 New Member

    I can confirm foxfi works on both rooted and unrooted transform ultra! Mine is rooted, my wife's is not both work great with our android tablets!
    blahsaysmeu2u likes this.
  5. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    Just want to make sure credit goes to right person. TeachMe is the one that told me bout foxfi. Thanx guys
    smith058 and dutchmaster18 like this.
  6. dutchmaster18

    dutchmaster18 Member

    Thanks to teachme too. Juwst made the post so it was easier for everyone. I deserve no credit, but appreciate the thank yous
  7. lungzbeatz

    lungzbeatz Member

    For some reason its not working for me..i tried tethering to my galaxy tablet and nothing...my wife tried her kindle fire and it connected but signal bars have an x next to it...my tablet does connect but nothing happens...is there something I got to do wether it be an option I got to mess with or numbers I gotta change...can someone help?.. Thank you in advance!....
  8. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member


    i would try rebooting both devices. and then just keep turning foxfi on and off..it takes my computer at least ten times of this before it will connect but my nook simple touch connects perfect as does the gf's...she can also connect to my wifi connection through her phone(htc hero) on my tether connection. just play with it but as far as settings i haven't changed anything since i downloaded.
    hope that helps.
    james
  9. cwoo1

    cwoo1 New Member

    I had a similar issue. Turned out it was my software firewall causing the problem. After I told it to allow connection to a new network everything worked fine. Hope this helps.
  10. lungzbeatz

    lungzbeatz Member


    Thanks james ill try it out and let ya know what happens...
  11. lungzbeatz

    lungzbeatz Member


    Cwoo ill also try out your suggestion as well so I also will let you know..thanks a million fellaz!!!
  12. ffury

    ffury New Member

    Foxfi does work on the Unrooted Samsung Transform Ultra. Just remember to manually set the DNS address on the laptop or tablet you are using to connect to the phone. The phone assigns a DNS address automatically from Virgin mobile.It must be blocked. It was 192.168.47.224. Manually set the DNS address to 208.67.222.222.
    Speed was not the best but was usable.
    Loota likes this.
  13. kd75

    kd75 New Member

    I was having trouble with the tether stopping randomly, turns out juicedefender dosen't play well with foxfi. I need to disable juicedefender whenever I use this. Then it works perfect. Haven't messed with dns or anything else. Hope this may help someone out there!
  14. jessmire23

    jessmire23 New Member

    doesnt seem to work for me:((((((:)( how do i connect it to my ps3 :(
    help please says DNS not found :(:(:(:(
  15. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    Well there's ur problem lol u need an xbox lol jk sorry I don't know why ps3 wouldn't work or wwhat that error means.
  16. TeachMe

    TeachMe Well-Known Member

    Lol xbox360 here also. Works great with these speeds. Mw3 yeah baby. [​IMG]
    blahsaysmeu2u likes this.
  17. Warlord698

    Warlord698 Well-Known Member

    works just fine on my PSVita where I don't have to use up my 3G plan just getting demo's and for the options that require a AP...should work fine on PS3 then
  18. SSDconvert

    SSDconvert Member

    Rooted , backed up(cwm), flashed with star-scrom and did the bobz OC kernel/wifi

    FoxFi doesn't work though .... it appears to function properly but as soon as i activate it and try to connect with my ipad ...... my ipad say something about server connection issue??

    Any thoughts? All flashing went perfect and seems great but this is a issue, my old wireless tether had ad-hoc errors .... i might have to go back if this doesn't work though?

    Any suggestions?
  19. Webby750

    Webby750 New Member

    I have setup the foxfi and connected my xbox360 to it; however, the Nat type is strict so cannot really use xbox live to play BF3. The Nat type on my old server was open so could talk and connect to everyone without a problem.

    Does anyone have advice on this aspect of it?

    I am using a Virgin LG Optimus Slider Android phone if that info is needed.

    Thanks

    P.S. I have a Virgin 2200 wireless device that has the same trouble with xbox live
  20. Loota

    Loota Well-Known Member

    I dont have an xbox but try tethering your computer to it and running a cat5 between your comp and xbox. Not sure but I think you'd need a cat5 patch cable
    Webby750 likes this.
  21. Kosh50

    Kosh50 New Member

    would someone be kind enought to post the apk. I cant find it in my market i searched for foxfi and fox fi both do not show the app.
  22. casperischinky

    casperischinky Well-Known Member

    most easiest way to get an app not in the market is use ur stock browser and in the browser window type out what u need "foxfi.apk"in ur case.Thats how i always find stuff i want lol.
  23. j61101

    j61101 Well-Known Member

    there ya go :)

    Attached Files:

  24. Madroxide

    Madroxide Well-Known Member

    I got mine from Amazon Market, Play store claims its not compatible with the TU. Seems to work fine to me.
  25. Zintus

    Zintus Well-Known Member

    Here ya go guys... You can download it from their website...

    FoxFi Installer

    Sprint made google remove it from the playstore... Just remember if it's not working for you... You will have to turn on your wifi on your phone BEFORE loading up FoxFi... Make sure you do not connect to any wifi access point... Then run FoxFi as usual...

    :D:DYou're Welcome!:D:D

Share This Page