1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

FoxFi on AT&T after 4.3 UpdateGeneral


  1. kylebrown669

    kylebrown669 Active Member

    Has anyone else had issues with FoxFi not working after the new 4.3 update for the S4. Mine all the sudden wont work at all and i live off FoxFi. Someone please help

    Advertisement
    :
  2. Mr. Lucky

    Mr. Lucky Well-Known Member Contributor

    Join the club. This has been the worst "update" ever. :(
  3. kylebrown669

    kylebrown669 Active Member

    Do you know if they had said there will be a fix anytime soon?
  4. LuvrGirl

    LuvrGirl Member

    I haven't updated and still on 4.2 but other than the WiFi mode have you tried the USB and Bluetooth modes? Or try clearing cache & data through the FoxFi listing in the App Manager and start clean.
  5. kylebrown669

    kylebrown669 Active Member

    No i am thinking it is a issue with the 4.3 update.
  6. kylebrown669

    kylebrown669 Active Member

    great i was stupid enough to update it already
  7. MrSimmonsSr

    MrSimmonsSr Member

    Just wanted to make sure everyone knows that Bluetooth tethering in PDANet (FoxFi) still works on my AT&T Galaxy S3 after the Android v4.3 update.

    Does the speed suck compared to the wifi tethering? Absolutely.. But it is still good for basic browsing and such. You have to install the free PDANet Tablet app on your Android tablet to make it work and overall it is working nicely for me, at least until someone finds a good work around to get full wifi tethering working again..

    Just an FYI..
  8. speedlever

    speedlever Well-Known Member

    Just curious. Is the reason you wish to use FoxFi because you aren't on a shared data plan that allows free tethering (up to the limit of the plan)?

    I tether frequently, but have a 10GB shared pie and incur no extra charges for tethering.

    "A Personal Mobile Hotspot allows you to share your AT&T mobile broadband connection with other devices using a capable smartphone or AT&T Mobile Hotspot device. Wi-Fi-enabled devices like laptops, gaming, music devices, tablets, and e-readers can connect to Mobile Hotspots.
    You must have a Mobile Share or a DataPro 5GB data plan to create your own Personal Hotspot. Learn how to change your rate plan. Devices connected to your Mobile Hotspot use data from your Mobile Share or DataPro 5 GB plan."

    From here.
    MrSimmonsSr likes this.
  9. MrSimmonsSr

    MrSimmonsSr Member

    Yes, exactly... There are a few issues that come together to make me want to find a way to make this work:

    - My employer pays for my cell phone and I don't want to carry two devices. (Before I got PDANet working I carried a crappy 3G Mifi device. One more thing to keep charged and keep up with, and it is more expensive than adding tethering!)

    - I'm currently still on an unlimited data plan. I can't add a tethering option without losing it.

    - My employer uses Mobile Iron and it won't allow me to be rooted and still let me have access to company email and calendar.

    - Damn it, it worked great before I allowed the 4.3 upgrade to occur! I feel like a dummy!

    That is why I, personally, and hoping something will happen and let me get back the great capabilities I had gotten used to having...

    Thanks!

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
  10. speedlever

    speedlever Well-Known Member

    I see. That makes sense.

    Good luck getting this sorted out.
  11. MrSimmonsSr

    MrSimmonsSr Member

    Sadly I have found no solution thus far. Any other ideas?

    Sent from my Sero 7 Pro using Tapatalk 4
  12. cybertec69

    cybertec69 Well-Known Member

    This happened after the 4.3 update,Verizon and at&t made sure that foxfi no longer works,unless you purchase their tethering plans. Also Samsung's security software Knox has something to do with it.

    Sent from my LG-V500 using Tapatalk
  13. MrSimmonsSr

    MrSimmonsSr Member

    I'm just wondering if there isn't some way to hack that specific bit of the OS to disable the check. Would have to be doable with proper knowledge and permissions.. Would require root. Then replacement library would have to be put in place with check removed, then unroot..

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
  14. kylebrown669

    kylebrown669 Active Member

    Does that not defeat the purpose of FoxFi if you have to root? I thought it was the only legit one out that did not require root.... I mean we paid the money for the full version they should fix it or refund us that simple.
  15. MrSimmonsSr

    MrSimmonsSr Member

    Well, I'm just looking for an answer.. Not worried about refunds and such because of something outside their control. I got more than my money's worth of value for the many months that it worked great before AT&T broke it.. I would need to unroot after applying any fix so my Mobile Iron email would still work...

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
  16. kr0n0s

    kr0n0s New Member

    I use an app called "portable wifi hotspot" to enable wireless tethering. After the upgrade, this app appeared to stop working with the message "mobile hotspot is unavailable ... to enable mobile hotspot on this device, go to att.com ...OK" popping up. However, if you then hit the home key instead of OK, mobile hotspot does remain enabled.
    MrSimmonsSr likes this.
  17. swc2001

    swc2001 Well-Known Member

    I know this works on the Verizon... but I am not sure about AT&T
    [MOD] 4.3 Tether Unlock MJ7 - xda-developers
    MrSimmonsSr likes this.
  18. MrSimmonsSr

    MrSimmonsSr Member

    I'll look into both suggestions! Thanks!

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
  19. Mr. Lucky

    Mr. Lucky Well-Known Member Contributor

    Not the case here. What you described is how FoxFi worked prior to 4.3. I just downloaded Portable Wifi Hotspot and it has the same failure mode as all the rest. That is, the notification icon goes away after hitting Home, and the app closes.
  20. swc2001

    swc2001 Well-Known Member

  21. Mr. Lucky

    Mr. Lucky Well-Known Member Contributor

    Nope, that's well before AT&T starting pushing out the OTA updates. The devs acknowledged to me in an11/21 email that, "We are currently working on a fix in our future updates. I do not have an exact date yet." In the meantime, I solved my problem by rooting the S4.
    :party:
  22. MrSimmonsSr

    MrSimmonsSr Member

    For anyone wanting to get free wifi tethering back on their S3 after the 4.3 update, I can confirm that is mod works. Better yet, I can confirm that you can root, apply this mod, unroot, and still use Mobile Iron for work email, etc..

    http://forum.xda-developers.com/showthread.php?p=48326067

    Thoughts some might find this info handy.. You can see my trials and tribulations getting this setup, but now I have full, native hotspot support with no need for FoxFi!

    Hope this is helpful!

    MrSimmonsSr

    Sent from my Sero 7 Pro using Tapatalk 4
Loading...

Share This Page