1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

FoxFi: "Your carrier has blocked WiFi mode in the latest phone update"Support


  1. NewArtDroid

    NewArtDroid Well-Known Member

    I have loved using FoxFi to connect to create WiFi networks where I can't find one (I have unlimited data). However, I got this message today from the latest update a few days ago. How do I get around it? Or is FoxFi working on this? I paid good money for that FoxFi app.

    EDIT: I guess FoxFi knows about this: http://pdanet.co/help/devices.php

    What does Bluetooth mode mean? Can I use that?

    Advertisement
    :
  2. Rukbat

    Rukbat Well-Known Member

    It means that your carrier (Verizon started it, and I think Sprint is following suit) won't let you run a hotspot unless you pay for a tethering account. Regardless of what you (or FoxFi) do on your phone, the connection simply won't go through if you don't have a tethering account. Since that's done at the carrier's office, it doesn't matter what you or FoxFi do.
  3. NewArtDroid

    NewArtDroid Well-Known Member

    I got my phone Dec 10, full price to keep my unlimited data. i wish someone had told me not upgrade to Kit Kat 4.4.
  4. Whatstreet

    Whatstreet Well-Known Member

    I wish Verizon would listen to the voice of the customer. I should be able to burn my data anyway I want to without them picking up on a piece of the action.


    Sent from my XT1080 using Tapatalk
    NWKENT and 2010 ZR1 like this.
  5. mcso619

    mcso619 Member

    That's why you get on the forums and ask BEFORE you update. If you look in the root section, you'll see that I asked a very similar question about tethering before accepting 4.4 last week. Not trying to belittle you, but hopefully its a lesson learned for everyone. There are people on these forums that know more about phones that I could ever hope to, and most are nice enough to share their knowledge. And thank you to those nice people. I rooted to stay at 4.2.2 and I'm tethering as I type. Hoping the best for you to find a tethering option.
  6. LandLockedPH

    LandLockedPH Well-Known Member

    If you're tethering to a tablet, Bluetooth mode works great. Follow the instructions.
  7. NewArtDroid

    NewArtDroid Well-Known Member

    I am just tethering my laptop. Don't think I have Bluetooth on it.
  8. NewArtDroid

    NewArtDroid Well-Known Member

    I read up on the FCC ruling in 2012 and it seems that Verizon had to allow tethering EXCEPT for unlimited customers. I honestly feel gipped from this KitKat upgrade and wish there was some easy way to roll it back. Like an undo. Even though I only tether a few times a month and less than 2GB per month.
  9. doogald

    doogald Guides Guide

    How much extra per month would it cost you if you switched to a "share everything" plan from what you have now? Share everything allows you to use the data plan to tether at no additional monthly cost.
  10. Cincybearcatfan

    Cincybearcatfan Well-Known Member

    I'm not sure how they get by with the 6GB plans they offered to unlimited users but they do not include tethering with that plan. For those that switched they offered 6GB of data without tethering for $30 but they could qualify for the edge program by doing it. Now, this is NOT an unlimited plan but they still do not allow tethering. If anyone has any insight into this please let me know.
  11. doogald

    doogald Guides Guide

    I believe that the ruling was that Verizon could not block tethering apps that worked from being installed from any smartphone app stores, and they could not add charges to user accounts who used those apps for tethering on capped data plans. See What Verizon's FCC tethering settlement means to you (FAQ) | Mobile - CNET News

    The FoxFi app isn't being blocked by Verizon - it's just not working in Android 4.4. Remember that the same thing happened with the Maxx and FoxFi when it was first released - eventually FoxFi had an update that worked under Jellybean. My guess is that FoxFi/PDANet likes people buying their app, so they will keep trying to make it work.
    SNeitzel and Cincybearcatfan like this.
  12. NewArtDroid

    NewArtDroid Well-Known Member

    I hope you are right that FoxFi comes up with a workaround. I read somewhere else that it was impossible, but I'm sure since it is software, all things are possible.
  13. yamamonster600

    yamamonster600 Well-Known Member

    I may be missing something, I have tried setting setting up pdanet bluetooth on my Nexus 7 and 10. It shows connected but I can't get online. I opened up bluetooth and clicked on use for Internet and it acts like it's connecting and then goes back to use for Internet.
  14. NewArtDroid

    NewArtDroid Well-Known Member

    OK, I sucked it up and will accept I have to use FoxFi in USB mode. My work computer is Windows XP. I tried hooking it up and it said I had to install the pdanet software. However, I also noticed that the computer did not even recognize the phone as an additional drive. I tried working with FoxFi app and things but then had to leave.

    Then later, I started by first installing the Motorola Device Installer. So now my computer recognized my phone. Then I clicked on the Activate USB on FoxFi and it says "Fail to decode 676"?

    Any ideas before I reboot my phone and my computer?
  15. NewArtDroid

    NewArtDroid Well-Known Member

    Sorry guys. This was easy to fix. I am at my wife's university and my wifi was turned on and it couldn't logon to the network since I don't have a logon. That's why I got the error. Once I turned my WiFi off, and it connected via 3G/4G, I was able to successfully install the tethering, I think.
  16. doogald

    doogald Guides Guide

    dhbuckley and Thom like this.
  17. TrueMetalGeek

    TrueMetalGeek Well-Known Member

    I'm using a Samsung but the same thing seems to apply.
    I will say that the reason I know to NOT get the 4.4 yet (if it comes to me) is because when foxfi updated they added a pop up message saying that it will not work on the new kitkat 4.4.

    I thank foxfi for the heads up at least. :)

    I use my unlimited tethered to my Microsoft Surface tablet every day and it would suck to lose that ability.
  18. pldenc44

    pldenc44 New Member

    Did you ever get bluetooth working with your Nexus 7/10? I had the same problem. No wifi and I can't get bluetooth to work either. Not enjoying Kitkat!
  19. TomK1951

    TomK1951 New Member

    So (and sorry for a stupid question), how does one stop system updates so I can stay with my current version (4.3) which works fine with my paid version of PDANET? Thanks.
  20. mcso619

    mcso619 Member

    Root and disable updates
    TomK1951 likes this.
  21. bobdrad

    bobdrad Member

    I would love to know what's been added to 4.4 that now allows carriers to block WiFi mode. Despicable. I pay for my data, why should my carrier care what I use it for? Greedy sods are just looking for a way to double-charge us.

    If anybody has a link to info as to how/why 4.4 is now allowing carriers to block WiFi mode, I'd appreciate it. It might give some insight into if/when PDAnet can work around it.

    In the meantime I've disabled updates, much as I desire the latest features. Thanks!
  22. doogald

    doogald Guides Guide

    The carriers aren't blocking it - the apps do not work with KitKat. Verizon, for one, is not allowed to block any tether apps except for people with unlimited data plans and capped data plans that do not support tethering without a fee. Foxfi is not working on KitKat phones even for people who are able to tether.
  23. bobdrad

    bobdrad Member

    If FoxFi isn't working even for carriers where it's allowed, that sounds like a bug in FoxFi (assuming KitKat still provides the functionality). Thanks.
  24. NewArtDroid

    NewArtDroid Well-Known Member

    I'm at a Smart Phone Clinic because my wife dropped her IPhone 2c. The tech told me he heard Trevemod can do WiFi tethering. Is that true? But I think he's T-Mobile and I am Verizon.
  25. golfbiz

    golfbiz Well-Known Member

    One of the reasons I didn't update, 4.2.2 working flawlessly with foxfi tether
Loading...

Share This Page