General FoxFi

Discussion in 'Android Devices' started by ZingBot, Sep 25, 2012.

  1. ZingBot

    ZingBot Well-Known Member
    68

    Aug 15, 2012
    471
    157
    68

    Advertisement
  2. acejavelin

    acejavelin Well-Known Member
    123

    Jun 4, 2012
    932
    277
    123
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Yup... works good!
     
  3. saptech

    saptech Well-Known Member
    223

    works fine here also...
     
  4. sambowomble

    sambowomble Member
    16

    Jun 4, 2010
    14
    2
    16
    Maybe the successful ones can help me out. I will run either FoxFi or SVTP (before it went to $15 dollars) and after a few minutes, my 4g/3g will start going in and out until I finally turn it off. Had the device swapped twice.
     
  5. WhyMyAlly

    WhyMyAlly Well-Known Member
    16

    Dec 31, 2010
    90
    9
    16
    Yep, it does it for me to an the stratosphere. Logcat says tether: checking to see if hipri brought us the connection and then something about ehrpd not connected (reason: unspecified) over and over again with 3g comming and going until I shut off foxfi. On 4g it does LTE instead of ehrpd but it does state tether is running but something else (foxfi) is routing the connection which is violating the tower and killing the connection somehow. If I cycle airplane mode and end up on I think is an older (non network optimized system) it runs flawless with only pdanet without root. It maxes at 2.5 to 3mbps on 3g ehrpd. If you are stuck on a network optimized network with unlimited and use over 2gb they tier your connection depending on congestion and data order
     
  6. reble

    reble Well-Known Member
    63

    Sep 1, 2012
    256
    27
    63
    Male
    retired
    Kennewick Wa
    I have a kyocera hydro phone. I can get foxfi installed and running on my phone but foxfi will not lalk to my laptop. My laptop sees foxfi when the wifi in foxfi is turned on but I keep ending up with limited connectivity. Even with foxfi in 100% open mode. I can't get a bluetooth connection working because I think my usb bluetooth plugin for my laptop went belly up.
    Why isn't foxfi talking to my laptop. Os win7 home 32bit.



    Steve
     
  7. acejavelin

    acejavelin Well-Known Member
    123

    Jun 4, 2012
    932
    277
    123
    VoIP/Telephony/IT Technician
    Bismarck, ND
    This isn't really the area to be asking this, this thread for using FoxFi on the Samsung Stratosphere with Verizon Wireless. You best bet would be to find a forum for your Kyocera like this one: Kyocera Hydro - Android Forums and ask there, people probably have had similar experiences or recommendations for you.

    That being said, FoxFi is pretty straight-forward to use, if NO DEVICE can connect to you phone running FoxFi, then it probably isn't compatible with it... My Rezound doesn't work with FoxFi and it demonstrated the EXACT same behavior you are describing.
     
  8. p_025

    p_025 Well-Known Member
    43

    Dec 4, 2010
    212
    29
    43
    FoxFi works by tapping into the carrier's built-in tethering software already on the phone, with the one difference that it uses your regular data plan. Apparently many phones don't have much protection around this functionality and FoxFi taps into it. HTC phones are known to not work with it, I guess Kyocera might now either.
     
  9. ZingBot

    ZingBot Well-Known Member
    68

    Aug 15, 2012
    471
    157
    68
    Does anybody know how to clear the "mobile hotspot activated" icon (little green circle) from the notification bar after using foxfi? It stays there even after turning foxfi off and my laptop is disconnected. Looked everywhere but can't figure out how to stop it other than rebooting. I do not have a hotspot subscription thru VZW.
     
  10. txrose72

    txrose72 Well-Known Member
    53

    Dec 20, 2010
    171
    25
    53
    Male
    Retired
    Phoenix
    If you don't have unlimited data there is no charge for using the phone as a hotspot on VZW. If you do have unlimited data, even on VZW good luck.

    Many Apps have a notification option in their Settings. I don't use FoxFi I use Fattin on my Gnex.
     
  11. ZingBot

    ZingBot Well-Known Member
    68

    Aug 15, 2012
    471
    157
    68
    Foxfi uses the stock hotspot, so the VZW hotspot starts up when I start foxfi. My question is how to shutdown the stock hotspot after shutting down foxfi. Looked all over settings but can't find any stop, exit or clear option.
     
  12. txrose72

    txrose72 Well-Known Member
    53

    Dec 20, 2010
    171
    25
    53
    Male
    Retired
    Phoenix
    Try Fattin | Hotspot Toggle Widget. It turns the phone's Hotspot on and off.
     
  13. ZingBot

    ZingBot Well-Known Member
    68

    Aug 15, 2012
    471
    157
    68
    OK, now I get it...Fattin is just a toggle. I will try it.
     

Share This Page

Loading...