Free Tethering No Root for CommandoGeneral


Last Updated:

  1. buffal0b1ll

    buffal0b1ll Member

    I miss my M80 rooted Commando;-( I recently got a M100 replacement Commando, so I got back on the no-root tether kick. Here's my findings as of today.

    FREE

    Easy Tether Lite - WIRED USB - https://play.google.com/store/apps/...xLDEsImNvbS5tc3RyZWFtLmVhc3l0ZXRoZXJfYmV0YSJd ONLY WORKS ON PORT 80 http: sites only -- no https:
    But this is a great app. It lets you test before you buy Easy Tether Pro -- a great deal for $10 -- scroll down for details.

    Open Garden - WIRELESS OVER BLUETOOTH -This isn't a new name on the scene but they have a NEW Open Garden app https://play.google.com/store/apps/...9tLm9wZW5nYXJkZW4uYW5kcm9pZC5NZXNoQ2xpZW50Il0 that tethers over BlueTooth.
    • I've had success in tethering it to my ICS Xoom (CAVEAT for tether to Android: must use mobile Firefox with proxy add-on and only Firefox can access network. Connectivity for http: and https: only and only in Firefox) .
    • Mac OSX Lion (Worked in Chrome browser so assuming http:// and https:// only for any browser/app)
    • Win7 can't connect b/c I can only get DUN working with generic Bluetooth Peripheral Drivers. Can't find a Commando BT Peripheral Driver anywhere, Windows Mobile Generic Drivers almost worked, but only for Modem and Dial Up Networking--not for Networking.
    • No linux client app yet(?)
    I'm really optimistic that Open Garden will blossom quickly into a great app. So far I've been impressed with the online support and it seems like heavy development is under way.

    FoxFi and PdaNet Tablet (new) - WIRELESS OVER BLUETOOTH- Two apps that together do a better (for now) Bluetooth solution than Open Garden.

    ALMOST FREE THE BEST SOLUTION IMHO

    Easy Tether Pro - WIRED USB - I had purchased Easy Tether Pro ($10) https://play.google.com/store/apps/...=W251bGwsMSwyLDUwMSwiY29tLm1zdHJlYW0uZXRwYyJd before I rooted my old Commando. It works great (faster than the Wifi Root apps and the Blue Tooth apps above;-) so now I've gone back to using it. This works great with all and any of my Win7, Unbuntu 10.4+, and MacOSx pcs. Total connectivity on ALL Browsers http:// https:// Maps, Google Play and ALL PORTS I've tried VPN, RDP, torrent, etc.
    I love Easy Tether Pro for teaming up with my Windows 7 Laptop to broadcast a mobile network for all my devices while on the road. I tether the Commando via USB to the Laptop, Run Easy Tether Pro to get internet on the laptop. Then I run a free app called Virtual Router Virtual Router - Wifi Hot Spot for Windows 7 / 2008 R2 which turns the wifi card on the PC into a WEP Wifi (NOT ad-hoc) Hot Spot. I can connect other PC's, my Xoom, and my kids' Velocity Cruz Tablets and everybody runs off the VZ 3G 4 FREE;-)
    Another pro for USB Easy Tether is that your phone is charging whilst tethering so you don't drain your battery.

    Advertisement
  2. unibonger

    unibonger Active Member

    I was bummed I couldn't share internet without using Verizon's hotspot but Easy Tether Pro works flawlessly. Thanks much!
  3. kmacinct

    kmacinct New Member

    If you are an Amazon Prime member, watch for deals on software - I was able to get my Easy Tether Pro for $3.00 during an app special day!

    KM
  4. dartmar

    dartmar Well-Known Member

    How in the world did you get virtual router to work? Are there other programs to use instead?
  5. RealtyPro7

    RealtyPro7 Active Member

    FoxFi and PdaNet Tablet worked fine on my Asus Prime (and I assume they will on the Infinity), and with PdaNet 3.5 for the laptop... But unless I am doing something wrong, no combination seems to work between my Commando and iPad3? And the iPad has both WiFi and 4G etc built in. I have seen the ones that work with Android phones and an iPad that has been "set free", but there must be a few out there meant to work with these two devices when they are not rooted.

    :banghead:
  6. dodgef25

    dodgef25 Well-Known Member

    Easy Tether Pro works great. I found the Pro version for free to download. It is a usb tethered line but works perfectly, even with the new M120 update.
  7. RealtyPro7

    RealtyPro7 Active Member

    Even with the new iPad? Several worked for the PC, Mac and Droid tablet... but I have not tried one yet to run the iPad thru the Commando (without rooting either device). I finally let the 120 update have it's way with my phone today too.

    *** Since the M120 update, both of my Commando phones have been losing the 3, 6 and 9 keys over and over. It started the second I allowed the update on each. I posted this on the Casio update thread but it seems either only one other person has the same problem, or no one has had time to mention a fix (on that thread). ***
  8. skarphace

    skarphace New Member

    Are there any options for tethering to another android device? Specifically I'm looking to connect a wifi-only tablet with a USB port or wifi.

    Root is not yet possible with my Casio G'zone Commando, so I'm kind of stuck without paying Verizon their useless $20/mo software fee.
  9. RealtyPro7

    RealtyPro7 Active Member

    FoxFi and PdaNet Tablet (both free in the Play Store) work fine running an Android Asus Prime online thru a non-rooted Commando. That combo also works with a PC when PDAnet 3.5 is on the laptop. Free trial on that one, then $5 or $10 bucks. Was well worth it.

    It seemed like it was also going to work on the iPad, saw the phone as the network and said it was online, but sites didn't open in the browser. Someone said their was a partner program to make it work, but they thought the pad would need to be j broken. In testing this iPad 3, I have found they are far better than I thought when I poked fun at them. Light years beyond the Asus Prime in quality and potential. But I have run into some of those walls that Apple puts up to force only their toys to play well together. Checking into apps to make it do things my way, a few worked very well. But may still buy an Infinity if they EVER do me the favor stocking a Gold 64GB with the matching TF700 dock so I can hand them my money... The long wait made that project go stale for me.
  10. skarphace

    skarphace New Member

    I did try this, but it's severely limited and doesn't move cleanly from tether to non. It appears to run a local proxy server on the tablet, which of course only works on programs that support that. So basically you're stuck with a browser and a small handful of other programs.

    Verizon's use of (I think) Android's native WiFi hotspot just acts as a regular access point, which would be exactly what I want.
  11. soblue02

    soblue02 New Member

    foxfi connects with no internet access on computer
  12. buffal0b1ll

    buffal0b1ll Member

  13. buffal0b1ll

    buffal0b1ll Member

    Just changed my plan with VZ to the Share Everything Plan when I added a second line. 3G Tether is included in this plan with no additional monthly fee. Works great and it's not a crappy adhoc network the way that the WifiTether For Root was on my old rooted Commando.

    Plan works like this:
    Everybody on the plan shares a pool of data. $50/mo - 1gb, $60/mo - 2gb, $70/mo - 4gb
    Smart Phones $40 each/mo, Dumb Phones $30 each/mo - Unlimited Talk and Text in US
    RealtyPro7 likes this.
  14. dodgef25

    dodgef25 Well-Known Member

    I was going to post it yesterday, but forgot.
  15. RealtyPro7

    RealtyPro7 Active Member

    I just did the same. For the sake of interest and freedom (lol), I was spending far too much time trying to force Android phones/pads, iPads, PCs etc to work together to go online on the run using crazy apps. Then called Verizon and actually told the manager my problem. As it turns out the special business plan I had already included going online thru any of my devices plus other discounts. And using their system, now they all play together perfectly on 3G, 4G and WiFi. Plus he made some other changes that added the iPad since it had both WiFi and 4G, and now my monthly bill for all devices and services is less than before!

    Also, I have never had a 4G phone or tablet. Holy crap is it fast compared to 3G or the various apps I tried! :D
  16. dodgef25

    dodgef25 Well-Known Member

  17. eppie20

    eppie20 Active Member

    help! ok guys I thought after the m100 and m110 updates I read about in here i quickly froze the innopath active care on my commando (still running 080 btw) that this phone was sure to be done with rooting.I recently purchased a 32 gig sd card from amazon,installed it,got a root going but it only lasted about 5 hours.my innopath active care still seems frozen and dosn't show up in my secondary home screen,after reading some of the posts in here I'm wondering if I should do a factory wipe and let the new updates come through?
  18. jova33

    jova33 Well-Known Member

    Are you trying to root your m080 commando? I'm not understanding your question. There's a root guide in the root section though.
  19. Rdorley

    Rdorley New Member

    Can the Foxfi app be used with the Commando phone. I use it with my droid 2 all the time. If so how then can i get it to work.
  20. eppie20

    eppie20 Active Member

    I guess I should have said,my phone won't hold the rooting any more and when I did a factory wipe it it held it for about 5 hours.I unfroze my innopath active care and now the updates won't come through nor will it let me root it :(
    any idea's on what may be wrong?
  21. jova33

    jova33 Well-Known Member

    once you're rooted, you're rooted. It won't just unroot by itself.

    Try the zergrush method. Factory wipe may have messed something up and you may not be using the proper root method.
    Is superuser still in your app drawer?

Share This Page