1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Free Wifi tethering for Gingerbread not working, Inspire 4GSupport


  1. avdoubleu

    avdoubleu New Member

    Hey all,

    So I use to use the "New APN" feature to get free WiFi tethering and I have recently done a manual update to Gingerbread. This is my main source of internet and Im just trying to save a few bucks. Every time I try to turn on WiFi hotspot it instantly turns itself off. Anyone have any idea on what new features to possibly set.

    Thanks everyone I appreciate it a lot.

    Advertisement
    :
  2. jcounsell1222

    jcounsell1222 New Member

    I am having the same issue. i live in a remote area and the only way to get internet is to tether but i am unable to do so now.
  3. topnauche

    topnauche New Member

    Yeah i have this issue as well. It seems they have been able to kill the ability to do this now. This is a huge blow. It is also the only way I have been able to tether my iPad. Also the symbol in the status bar up top that shows the hotspot is on has changed. I believe it looked like this before ((h+)). Now it looks like this ((o)) with '3g' above it. I hope this doesn't mean I'm not getting hspa+ speeds on my ipad when tethering. At&t usually always tries to show its not just average 3g. Am I just paranoid.
  4. blazeplacid

    blazeplacid Well-Known Member

    Do you guys have the 4GB data pro plan which lets you tether or are you using some type of other program?
  5. 2manyPHONES

    2manyPHONES Well-Known Member


    I could be wrong but I think they used the add new apn thingy on the phone which seemed to allow the wifi hotspot feature to work without having to call att to activate it or pay.
  6. topnauche

    topnauche New Member

    before the gingerbread update there was a way to get free tethering by manually entering a new apn. this is not working for us after updating, so I was forced to upgrade my account to the 4gb plan because of this. I absolutely need tethering so I was forced to pay for it now. I guess it was good while it lasted.
  7. evanino

    evanino Member

    I wrote a whole new APN and it works.

    So here we go:

    Go to Menu -> Settings -> Wireless & NetworksMobile Networks -> Access Point Names -> Click on your old/original APN and delete it(make sure it is NOT one of the two ATT APN's.. Then click Menu -> New APN, and enter the settings below:

    Name: AT&T (you can name this what ever you want, mine is EVANINO)
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MMS Protocol: WAP 2.0
    MCC:310
    MNC:410
    Authentication Type: leave blank
    APN Type: leave blank


    Menu -> Save, then select New APN (AT&T or yourname) You should see a green dot next to it, and it should be labeled under AT&T as wap.cingular. Go back to home screen and check internet connection is active. Once you verified internet is working, power off phone NOT RESTART POWER OFF, then power on. Phone should still have active internet connection, if it does, you are good to go!

    GOOD LUCK! Hit me up if you have questions or problems.

    NOTE: I have done this to 5 HTC Inspire devices now, two other devices tested... NO LUCK!
  8. protein_junkie

    protein_junkie New Member

    So I updated my HTC Inspire today to 2.3.3 without thinking about what would happen to my free hotspot! Der... Doesn't work anymore!!!

    Evanino, thanks for post but no luck, I just tried it. Hotspot turns on, shows 3G symbol, then says visit At&t to sign up for tethering!
  9. evanino

    evanino Member


    Please! Make sure you POWER OFF the device, not restart. Also make sure you check the APN setting after you power on again.

    Can you get internet after you select the new APN. I had to power off mine twice after new APN, because I forgot to select it.

    Let me know!:cool:
  10. mrcamp

    mrcamp Well-Known Member

    Same here. I just tried the same thing but no luck. Hotspot turns on, shows 3G symbol, then says visit At&t to sign up for tethering! I have the 2G plan if it matters. Yes, I can get internet after I select the new APN. Also, I shut it down as mentioned in the instructions.

  11. jolt07

    jolt07 New Member

    If anyone knows a fix please let me know. What a bunch of theives ATT is. grr
  12. evanino

    evanino Member

    Trying to work it out, and see what the HELL.

    My friends HTC Inspire with 2.2.1 with the APN I put in works great, Why is my hit or miss and why are you all not getting it to work.

    I am VERY frustrated with ATT, Google, and HTC....

    WHY would the folks who create the OS allow ATT and/or HTC to put all that bloatware on their OS and make anything on it limited. That is the number 1 reason for dropping my iPhone.

    Now ATT wants to limit what you do with a service YOU ALREADY ARE PAYING FOR! If you use your data on your phone or a teathered device, should not matter.

    I'm also sick and tired about talk from ATT wrenching down on heavy users, are you going to credit me back if I don't use all of my bandwidth.... HELL NO!

    Sorry, just VERY upset about all this limit crap.... I guess it time to leave Android tooo, they sold out also..

    SORRY AGAIN! I am still working on the WiFi hotspot issue, and I am recruiting help on this one.
  13. 2manyPHONES

    2manyPHONES Well-Known Member


    Well it works on 2.2 yes but with the update to 2.3 att seems to have fixed the work around that was found. This is where the problem is the people complaining about it not working any more have done the gingerbread update. Have your friend update to gingerbread bet his hotspot won't work then.
  14. evanino

    evanino Member

    I guess it's time to look at APN's a little closer. I'm starting to lose love for Android, it was a OPEN source OS. NOW Google is getting slapped with bloatware from no other then ATT.

    That is why I got rid of my iPhone, they will not tell me how to use a device i paid for, and a service I pay for.

    Too badd: ATT is evil, Android is getting pimped, and HTC is getting sued by Apple..... Where the HELL is this going.
  15. protein_junkie

    protein_junkie New Member

    Yes, I've tried several times to turn off and back on, deleted and created a new apn.....
    Not to mention since the update I've had several issues with my phone freezing, locking up,
    Randomly dialing numbers, kind of reminds me of my old 3g iphone... My biggest concern at this point is figuring out how to get 2.2 back on the phone!
  16. gargoylguy

    gargoylguy New Member

    So any new updates on how we can get our tethering back or how we can re install the 2.2 os back. This sucks not being able to tether from our phones.

    Any help would be grateful.
  17. commputethis

    commputethis New Member

    I experienced the same thing with my HTC Inspire. After upgrading to 2.3.3 I can no longer tether. However, I was able to get it to work one time after re-adding the APN with a different name. I wonder if there is a service or process that can be killed to fix this issue.

    I know I will get a lot of flack for this, but going to play devil's advocate for AT&T. The reason they charge extra for tethering is because of the added bandwidth usage all at one time, which could potentially slow down the network. Versus using data for applications that are configured for speed and low bandwidth usage.

    Personally, I think it is a little much to charge and think they should have a lower package with tethering. Even when I was tethering I only used approximately 1Gb of data in a month. So to switch from my unlimited plan to the 4Gb plan wouldn't affect the amount of data I use, but it would cost me like $15-20 more a month.
  18. F***iPhone

    F***iPhone New Member

    Man I feel ya guys..... I feel like an idiot for manually upgrading. I coulda lived with my Froyo forever!!!:cool: I really should of done my research before aimlessly running that darn update. I used it soley for pushing internet to my iPad2. I have been looking at ways to revert back to Froyo and it doesnt look like a quick job by any means. Plus your taking a lot of risks. I mean I have had every iPhone that has came out and jailbroke everyone of them. At least with that you could always run a restore on your device. With Android and custom boot Roms and all this mess I dont know..... This is why I came to Android. Android gave me all the functionality that the Jailbroken iPhones gave me plus some. And they were open so they didnt need to me Hacked..... But now I am really starting to reconsider... If I hear anything I will surely post please everyone else do the same. Its obvious we have a group of people that are in the same boat and just want to be able to tether their freaking phones AGAIN!!!!!:eek:
  19. escalade

    escalade New Member

    I know Im new here and tring to figure this all out. I just turned over my iphone 2g to the new HTC Inspire 3 weeks ago. I was able to get the hotspot working the way Evano states above. But today I am having the same issues as everyone above. How do I check to see if the phone did the update on its own. I do remember seeing something that said Gingerbread and thought one of my kids downloaded a game. Im just so lost and fed up with AT&T. I have also noticed AT&T now appears in the upper left corner of my phone, never use to be there. Thanks for any help =)
  20. 2manyPHONES

    2manyPHONES Well-Known Member


    To check: menu-settings-about phone-software info-android version

    If it says 2.3.3 you have gingerbread.
  21. andrews317

    andrews317 Well-Known Member

    How can I do this kind of "hack" out of the US with an unlocked non-rooted phone?
  22. vince_ross

    vince_ross Member

    As of now, I don't think there is a way around it unless you root the phone.

    If you are just trying to tether to a tablet, I have been successful with PdaNet. It works over bluetooth instead of wifi. I've read that a lot of people have had issues with it disconnecting after a couple of minutes, I did at first. I ended up having to disable Juice Defender when I want to tether. Juice Defender was disconnecting me when my phone went to sleep, since I started disabling it when I use PdaNet, I've been able to keep a solid connection for as long as I use the tablet (even when the phone is asleep).

    If that ended up not working, I was looking at buying a Virgin Mobile prepaid hotspot from Walmart. The hotspot is about $120, but you can get 1Gb cards for $20. It's a no contract option, I do not want to pay AT&T extra for tethering (I think it's just plain stupid for charging extra for that). I don't use it that often anyway, just when I'm on vacation or out of town for whatever reason. PdaNet is working for me now, so I'm not going to worry about it just yet.
  23. eloychavez

    eloychavez New Member

    All:

    I have found a way to surpass the deactivation of the HotSpot without to downgrade or root the phone. I have tried it many times and it works. I found it by getting angry and activating and deactivating many things.

    Follow this procedure and try to make it exactly, otherwise, doesn't work.

    1. Go to Settings -> Wireless & networks.
    2. Enable Airplane Mode.
    3. Keep it that way around 10 seconds.
    4. Disable Airplane Mode.
    5. You will see that the phone signal turns a little "x" at a side.
    6. As soon as the "H" appears, inmediately turn the "Wi-Fi hotspot".
    7. After some seconds, you will receive the messages saying that you have to contact AT&T to enable tethering.
    8. Click OK as soon as it appears.
    9. Re-enable inmediately the Wi-Fi Hotspot.
    10. That's it. It will keep enabled.

    This only works for the HotSpot, but I think is better to have one than nothing.
  24. tongas

    tongas Member

    This workaround works perfectly, thanks a lot.
    Is better to have the widgets on one of desktop screens to easily switch on and off.

    Had to do it couple of times but it did work.

    Note that I use this with Telcel Mexican carrier thus I've added the APN manually and was previously using the hotspot function under 2.2
    I had the same issue when upgrading to 2.3, now it's solved thanks to this workaround.


    Thanks again!!!
  25. vince_ross

    vince_ross Member

    Apparently, I'm not one of the lucky ones... I tried all of the work arounds I have found for the hotspot, with no success. The only thing that I've found that works for me is to use Pdanet and link through bluetooth. The only thing with that is, it will not update weather or email (which I get on my phone anyway, so it's not a big deal). I should've stayed on Froyo :(

    Short of getting a prepaid mobile wifi hotspot, or upgrading my cell phone plan, I'll have to wait until someone cracks it.
    I really don't think we should have to pay extra for our phones being a hotspot, as long as you don't go over your data limit (if you have one).
Loading...

Share This Page