General freezing or rebooting in galaxy note.

Discussion in 'Android Devices' started by fairycorpse, Oct 23, 2012.

  1. fairycorpse

    fairycorpse Active Member
    16

    Oct 23, 2012
    37
    3
    16
    Female
    medical office management
    illinois
    I've had the first galaxy note for around a month. Its worked great. Then I down loaded a different browser. I've used this browser before because its the most compatible with my college's online site. Right after down loading it, my phone started freezing, giving me a black screen, and rebooted once. I'm not sure if it's the browser or just a phone glitch though. I've had to pull the battery several times. Is there a better way to unfreeze the phone? Anyone else had this issue? I don't want to name the browser since that might not be the issue.

    Fc
     

    Advertisement
  2. ajaynatu83

    ajaynatu83 Well-Known Member
    16

    Oct 9, 2012
    52
    5
    16
    Male
    Fly
    India
    hi...
    m hvin d same problem,however its happening without any external browser. s reen blanks with only d top status bar remaining.

    wht i do is lock the phone with power button n then unlock it after 5-10secs. then d message of touchwiz encountered problem message flashes. this happened after i downloaded ADW launcher,so i uninstalled it. stil problem pops up sometimes.

    try uninstalling d browser,every useless app...also just try to lock d phone n then unlock than battery pull everytime.

    do post wht did u do so that it might help me too with the problem.
     
    fairycorpse likes this.
  3. Howard Hopkinson

    Howard Hopkinson Well-Known Member
    103

    Oct 12, 2010
    617
    200
    103
    Which browser did you install?

    Uninstall the browser and see if that fixes your issue.
     
    fairycorpse likes this.
  4. fairycorpse

    fairycorpse Active Member
    16

    Oct 23, 2012
    37
    3
    16
    Female
    medical office management
    illinois
    I uninstalled it. It was Dolphin. 3-4times daily it would give me a black screen and I would turn phone off/on. Finally I broke down and used task manager and killed it a couple time. Maybe not compatible with galaxy note?

    But for the freezing the power button won't even work. I'll keep it in mind if it happens again and try it. One time It restarted in safe mode which freaked me out. But I turned phone off/ on and safe mode went away. Only did that 1x.
     
  5. fairycorpse

    fairycorpse Active Member
    16

    Oct 23, 2012
    37
    3
    16
    Female
    medical office management
    illinois
    It worked. Not had the issue again. But sucks because I really need a browser for college.
     

Share This Page

Loading...