Fresh 1.1 and wireless tethering not working at all...?


Last Updated:

  1. NewShockerGuy

    NewShockerGuy Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    104
    Likes Received:
    2
    So this is the first time I am trying to use the wireless tether and it's not working at all.

    I changed the ssid so that it's something that I can remember and be unique... I turn on wifi and mobile network... is that right?

    Go back into the wireless tether program and push the tether button. It then takes me to the SU request screen and does nothing...

    Normally when something needs root it pops up to allow access but it does nothing.. . Just wondering what am I doing wrong and why is this then turning off my wifi when I go back to check the widget it shows that the wifi is turned off?

    Any help would be great.

    Thanks,
    -Nigel
     

    Advertisement
  2. 702DROID

    702DROID Well-Known Member

    Joined:
    Oct 9, 2009
    Messages:
    582
    Likes Received:
    22
    no need to turn on the wifi first the app does it all for you .....do you have usb debugging on (got to have it enabled for su request to work)
     
  3. NewShockerGuy

    NewShockerGuy Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    104
    Likes Received:
    2
    That was my problem... no usb debugging... Thank you!!

    Question. Can I leave that ON /Checked at all times? Does that afffect anything else via if I plug the phone in and mount the SD card?

    I have PDA net and always turn it on when using that but i wasn't sure if I could just leave it checked and keep going my merry way..lol

    Thanks again,
    -Nigel
     
  4. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    Nigel, just a comment. I found your signature video 'interesting" the first time I saw it, but it is getting old. I believe another poster mentioned it as well. Any chance I/we could ask you to change it? I understand that you have obligation to do so.

    thanks, and no insult intended.
     
  5. dougleppard

    dougleppard Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    76
    Likes Received:
    2
    I have problem also. It connects but no interent.

    I have a rooted Hero Fresh 1.1 rom on Win 7 with sprint.

    You can see the hero on PC wireless but you get no internet. I do have the latest wifi wireless ver 1.70-pre2.
     

Share This Page

Loading...