Fresh 2.0d turn of haptic feedback


Last Updated:

  1. jdbell2004

    jdbell2004 Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    78
    Likes Received:
    1
    Under settings, I have haptic feedback turned off but it still vibrates when typing in handcent and online, basically still vibrates when typing in general. Any ideas how to turn this off? I'm using Fresh 2.0d with the keyboard flipz included.
     

    Advertisement
  2. blampars

    blampars Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    222
    Likes Received:
    22
    be sure to disable it under language and keyboard as well. :) i think that might be the problem for you, since there's two different spots in settings for haptic feedback.

    under the settings for flipz included keyboard make sure custom vibration length is not checked.
    to my knowledge you should then effectively turn off vibration on the keyboard.
     
  3. momoceio

    momoceio Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    1,235
    Likes Received:
    149
    Menu -> Settings -> Language & Keyboard -> Touch Input -> Text Input -> Uncheck "Vibrate when typing"
     
  4. jdbell2004

    jdbell2004 Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    78
    Likes Received:
    1
    Thanks guys! Got it.
     
  5. 305Cane

    305Cane Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    142
    Likes Received:
    27
    any way to disable the vibrate while dialing?
     
  6. mysticmead

    mysticmead Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    1,348
    Likes Received:
    175
    not that I've found...
     

Share This Page

Loading...