fresh kitchen problem


Last Updated:

  1. finkster

    finkster Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    7
    Likes Received:
    0
    hey guys, I'm tryin' to run fresh kitchen so i can root, but right at the beggining of setup it says it needs to install microsoft.net framework 2.0 servicepack, 3.0, 3.0 servicepack 2 , 3.5 servicepack 1. When i hit next, it says it can't do it. WTF?:mad:
     

    Advertisement
  2. ccapasso

    ccapasso Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    1,127
    Likes Received:
    278
    If it says you need Microsoft Framework, then you need to download and install that. Same with the service packs. This is done through windows update.
     

Share This Page

Loading...