Fresh stable having two problems


Last Updated:

  1. -l3x-

    -l3x- Well-Known Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    69
    Likes Received:
    0
    I have been using the new Fresh Stable ROM for about 2 weeks. Everything seems to be likable except for the speed on certain time. The two times where i see my phone lag is when their is animation for the weather widget and two its always slow on the messaging app.

    I wanted to see if anyone is having the same issues and if their are fixes and not necessarily "work arounds" for using a different messaging app.


    Thank you

    -L3x
     

    Advertisement
  2. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    Which fresh are you using, I've never heard of "stable", all fresh roms are described as being stable. You probably have either 2.1.1 or 2.1.2 which I believe is the newest.

    Sent from my HERO200 using Tapatalk
     
  3. -l3x-

    -l3x- Well-Known Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    69
    Likes Received:
    0
    2.1.2
     
  4. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    Well I had that for awhile with no problems at all, I would factory wipe data/cache and flash it.

    Sent from my HERO200 using Tapatalk
     
  5. -l3x-

    -l3x- Well-Known Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    69
    Likes Received:
    0
    Well how do i do that. Will i lose root? Also, will this help the weather animation and messaging issue?
     

Share This Page

Loading...