Fresh Updater Question Mark upon applying themes


Last Updated:

  1. Shadax

    Shadax Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    65
    Likes Received:
    8
    Subject pretty much explains it all. Google wasn't much help.

    Essentially after Fresh Updater (from 0.5.3) downloads a theme and attempts to apply, my phone reboots with the recovery screen and a "?" above the phone icon instead of a "!"

    Any help is wonderfully appreciated.

    Edit: I say instead of a "!" but maybe this isn't even what it's supposed to do.

    Thanks again
     

    Advertisement
  2. Velocd

    Velocd Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    67
    Likes Received:
    4
    Which recovery are you using? With fresh updater you need to be using amon ra recovery. I rooted using simple root so mine had clockwork, which doesn't play nice with fresh updater.
     
  3. cabbie

    cabbie Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    1,344
    Likes Received:
    553
    im somewhat baffled by how to go about putting on flipz's rom. Does Fresh Kitchen that i used when I was managing my Hero work at all with EVO? I'm a donor so I have fresh1.0 but still trying to piece together how to do this. For my Hero, I didn't have to mess with any of the adb shell stuff so I'm still trying to figure this out.
     
  4. ryan2202

    ryan2202 Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    49
    Likes Received:
    0
    Check his FAQ at geekfor.me
     
  5. Shadax

    Shadax Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    65
    Likes Received:
    8
    Yeah I figured it all out. Used Fastboot to change the recovery to Amon Ra, everything works now. Thanks guys!
     
  6. chrismmm

    chrismmm Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    66
    Likes Received:
    5
    shadax..can you detail out how you did that for us junior users..we could learn from your troubelshooting i think
     
  7. cabbie

    cabbie Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    1,344
    Likes Received:
    553
    for whatever reason i was able to flash the fresh update fps fix v.2 on fresh1.0 using RA recovery. i dont know what to make of that.
     
  8. Velocd

    Velocd Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    67
    Likes Received:
    4

    I dont get what you are asking? Sounds like everything went fine. RA Recovery is the only recovery that will work with Fresh Updater.
     
  9. skittlesV1

    skittlesV1 Well-Known Member

    Joined:
    Jul 2, 2010
    Messages:
    122
    Likes Received:
    4
    It sounds like your using an unsupported recovery. If you have ROM manager installed open it and scroll all the way to the bottom where it says alternative recovery's and click the one that says RA. That will flash that one and then go back to Fresh updater and everything should be good to go from there. :D
     
  10. Velocd

    Velocd Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    67
    Likes Received:
    4
    I used this link to install Amon RA Recovery.

    [Recovery] [18-June-2010] RA-evo-v1.7.0.1 - xda-developers

    I downloaded the Recovery img from the link above. Copied it to the root of my SD. Downloaded a free terminal emulator from the Market opened it up and ran the following commands.

    su(press enter)
    flash_image recovery /sdcard/recovery-RA-evo-v1.7.0.1.img(press enter)
    reboot recovery(press enter)


    It was the easiest thing I've had to do to my Evo.
     

Share This Page

Loading...