fresh usb tethering + wireless tether bluetooth issues!

Last Updated:

  1. jpkotor

    jpkotor Well-Known Member This Topic's Starter

    Oct 8, 2010
    Likes Received:
    i have been trying to figure this out for hours, have searched and searched, and am on the verge of pulling some hair out. :confused:

    i'm running fresh i also have wireless tether. tethering on wifi works fine (i'm on it now) but tonight for the first time i tried out the usb tethering. it worked at first but now it keeps disconnecting. i have tried it with usb debugging on and off, i've reset my computer and my evo, and i've poured through every possible related setting on both and i can't figure out why it's not connecting anymore. i'm running windows 7 and the network icon indicates its connected to a network but not getting internet access. i'm getting fine 3g reception, and its obviously working on wifi tether. i would really like usb tethering to work since it's much more secure to use in public if you have the cable handy (and saves battery). anyone else experience problems with connecting to the internet through usb?

    i also decided i wanted to try out the bluetooth tethering. wireless tether has a bluetooth option so i activated it but i cannot for the life of me figure out how to get a bluetooth PAN set up with my computer :mad::mad::mad::mad: both devices are discoverable, they are "pared but not connected" (not sure if thats the problem). in my network and sharing center i tried adding a network and choosing "bluetooth personal area network" and making sure the phone is discoverable. my computer won't find it in that window, even though it is listed in my bluetooth devices. this is another thing that's driving me crazy.

    i've been working on these two issues for like 3 hours now. i am not tech ******ed and this is really really ticking me off. someone please save me.


Share This Page