FRF72 Update

Last Updated:

  1. chaz_uk

    chaz_uk Well-Known Member

    I've got to admit that this is all I seem to have noticed really.

    I did this on my phone to enable all apps to install to the sd card on frf50 so that isn't a problem for me. Force all apps to SD on FROYO - xda-developers

    Overall the update is stable as frf50 and things are very smooth still. Were currently driving home from Stoke on Trent back to good old Essex and I'm using the N1 as a gps unit and as a wireless hotspot again with my iPod touch and it is working flawlessly. We can't be far from the official release I hope!

  2. trigagat

    trigagat Member

    dont rename it just rename it update, but delete the old one off the sd card first.
  3. trigagat

    trigagat Member

    Dont rename it just rename it update this will solve yo problem
  4. BreatheElectro

    BreatheElectro Well-Known Member

    Okay make sure the old file is deleted first from your sd card. Easiest way I think to do this is, just download the file right to your phone! When it asks you what file name to save it under.. type in, and it will download. Then you need to download ASTRO file viewer in market place and move the from your download folder(which will be ../sdcard/download) just to ../sdcard . I use Dolphin HD Browser.

    Then you should be set man, let me know if this works for you.
  5. BiGMERF

    BiGMERF Well-Known Member

    What the hell! I saw that there may be a 3g fix in the update so I went and grabbed it. Fully updated
  6. wmm

    wmm Well-Known Member

    I've noticed two positive changes with FRF72:

    1. I was having problems with the power key being unresponsive, either to wake the phone up or suspend it. It's not completely fixed by FRF72, I don't think, but it is much, much better.

    2. I'm getting fantastic battery life with the new build. I've had moderate usage all day (14 hours) with just about 15 minutes plugged into my car charger, and the battery is at 66% now. Previously it would have been at 30% or below by now.

    I did have to reinstall Swype, as someone else mentioned previously: the Swype keyboard came up as usual, but when I tried to hit a key it just beeped.

    Other than those things, I haven't noticed any differences from FRF50.
    LinoAirosa likes this.
  7. BreatheElectro

    BreatheElectro Well-Known Member

    LOL nice!!!!

    Dude, you would of updated to FRF72 regardless ;)
  8. flightwriter

    flightwriter Active Member

    I updated to FRF72 last night, and so far have noticed two apparent differences:

    -Live wallpaper remains active in Car Mode. With FRF50, the background was solid black.

    -My phone seems slightly more willing to "hold" 3G at home. I'm usually on EDGE up here, outside of T-Mo's coverage in ABQ... but so far I've been on 3G since the upgrade, with only a comparative few slips to EDGE.
  9. rugmankc

    rugmankc Well-Known Member

    Yes, it has been mentioned a few times---3g is improved. Mine is also better at home where I had problems. Have not seen 2g since update.


    Also think with just a patch coming out, official 2.2 is a ways off, so take what they give us. Maybe 4 weeks.

  10. LinoAirosa

    LinoAirosa Member

  11. Roze

    Roze Hiding behind a mystery VIP Member

    FRF50 was not was a unofficial release and not the final build. We WEREN'T suppose to get it, it was only released to those phone review blogs but Google 'accidentally' posted the file on one of its site (I believe that's how it went). So if FRF72 IS the final build, then yes, people who have FRF50 will get the OTA with FRF72.
  12. robwscott

    robwscott Well-Known Member

    Ok I've tried just about everything including a couple different methods suggested over at xda I still get instillation aborted this tme with a differen set of error codes HOWEVER....

    I go to settings about phone under build and sure enuff it says 72 so since the instillation was aborted I am wondering how it would register as updated please any help or suggestions will be much appreciated thank you
  13. Rusty

    Rusty Well-Known Member

    Must be a coincidence... the radio is the same as FRF50's.
  14. t0ph0id

    t0ph0id Well-Known Member

    With the FRF50 update, I believe when you plugged the phone in to charge it no longer switched the screen on every time.

    This seems to have come back with FRF72.
  15. outoffocus

    outoffocus Well-Known Member

    i had problems with the update file downloaded via 3G. when i deleted that one and downloaded via wifi all went as it should. for what it's worth.
  16. Maris

    Maris Well-Known Member

  17. wmm

    wmm Well-Known Member

    Yes, I also had to pull the battery a couple of times, so it was a very welcome surprise to find that this build addressed the problem.

    I don't know what Google's policy will be for OTA updates for people running FRF72. They have publicly committed, however, to an OTA update to the official Froyo release for people running FRF50, so I would expect that they would do the same for people running FRF72. These are, after all, official Google builds downloaded from Google servers, even though they have not been pushed out OTA. It's not like someone running a Cyanogen or Modaco build.

    So actually I'd expect them to push out at least three OTA updates to the official Froyo (from ERE27, FRF50, and FRF72), and probably one from the original Nexus One build as well (whose build number I've forgotten).
  18. Maniac

    Maniac New Member

    I have a Nexus One with 2.2 (FRF50), not rooted. I’ve renamed the .zip file to (no it does not say
    When I run the update using the tutorial posted on ( the same one I used to install 2.2) I get this error:

    – Install from sdcard…
    Finding update package…
    Opening update package…
    Verifying update package…
    Installing update…
    Verifying current system…
    assert failed: apply_patch_check(”/system/framework/framework.odex”, “…”, “…”)
    E:error in /sdcard/
    (Status 7)
    Installation aborted

    I have also formated the SD card now, and still the same error. Does anyone know what is going on?
  19. gibson6594

    gibson6594 Well-Known Member

    Why wouldn't they just push out the latest one?
  20. SBERG

    SBERG Well-Known Member

    Why do people need to rename the .zip file for installation? I myself have never renamed anything and all installs have gone smooth. All i did was download selected file to my pc , plug in my phone, copy install file to SD ROOT, unplug phone, go to recovery and install. No renaming of anything and as i said everything always loads fine. So again why does the file need to be renamed?
  21. Talderon

    Talderon Well-Known Member

    Are you running on Stock Recovery or Custom?

    Stock recovery, I have always had to rename mine since that is the file it looks for. Custom recovery images will install any file named .zip as long as it is indeed a system update.
  22. SBERG

    SBERG Well-Known Member

    Ok cool. Kinda figured it was something like that just never saw it explained that way. Thnx, appreciate it. And yes im running a custom recovery. Didnt have the phone for more than a half hour and rooted it, havent looked back since. lol
  23. BiGMERF

    BiGMERF Well-Known Member

    removed swype and reinstalled. but still having huge issues with swype beta. any one else?
  24. chaz_uk

    chaz_uk Well-Known Member

    It hasn't overridden anything for me and apps are still installing to the SD card. :)
    Maris likes this.
  25. wmm

    wmm Well-Known Member

    What kinds of problems? It's working fine for me, as far as I can tell, but I haven't used it very much since upgrading.

Share This Page