Friendstream permanently stuck on "Updating..."Support


Last Updated:

  1. matttye

    matttye Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    1,939
    Likes Received:
    379
    Hiya,

    When I try to refresh friendstream is gets permanently stuck on "updating..." and the only way to get it to work again is to restart the phone.

    More often than not I can't view updates on my phone because it just gets stuck, but occasionally it will work once.. but if I try again I'm not so lucky!

    Anyone have idea what's wrong? It used to work perfectly before the Froyo update. It's been hit and miss ever since.

    Thanks in advance! :)
     

    Advertisement
  2. Bradden

    Bradden Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    235
    Likes Received:
    8
    I had a similar problem. I cleared all the data.. settings - applications - maanage applications etc. Since then it's worked fine
     
  3. ntebis

    ntebis Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    108
    Likes Received:
    2
    try to uninstall some big apps (skype, rock player)
     
  4. matttye

    matttye Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    1,939
    Likes Received:
    379
    Tried both of the above suggestions but the problem persists :( Thanks anyway guys!
     
  5. ntebis

    ntebis Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    108
    Likes Received:
    2
    hmm try to delete the accounts and re-add them
     
    matttye likes this.
  6. matttye

    matttye Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    1,939
    Likes Received:
    379
    That seems to have sorted it.. for now at least! Thanks :D
     
  7. handi.darmoko

    handi.darmoko New Member

    Joined:
    May 3, 2011
    Messages:
    1
    Likes Received:
    0
    just go into friendstream, menu, setting and disable the url shortening server.
     

Share This Page

Loading...