Support Front Camera Causes Blank screen

Discussion in 'Android Devices' started by sunniedelite, Jun 5, 2010.

  1. sunniedelite

    sunniedelite New Member
    20

    May 19, 2010
    2
    0
    20
    Virginia
    Hello all first of all. So I picked up my EVO a couple of hours ago. I was messing around with it, and switched the camera to the front one, which has now caused the screen to be blank, just black. None of the buttons function when it's like that, except the home screen. Please let me know if anyone knows anything I can do about it tonight.
     

    Advertisement

  2. FestoKGB

    FestoKGB Well-Known Member
    0

    May 14, 2010
    290
    61
    0
    I noticed no responses to this question. I have the same problem. I got my phone on launch day but never messed with the front camera until tonight (6/8). The only way I can get my camera back to normal is to reboot the device. This also happened when I tried to use the Qik app and switched to the front camera from within the app. Sorry I don't have an answer for you, just wanted to let you know this isn't just your phone.
     
  3. teky

    teky Well-Known Member
    0

    Jun 5, 2010
    433
    120
    0
    That is not normal. I would try a hard reset. If that doesn't work, then the phone is obviously defective...return for a new one.
     
    FestoKGB likes this.
  4. Boozeman

    Boozeman Active Member
    20

    May 14, 2010
    43
    4
    20
    This happened to me when I tried to play back a video I recorded on the camcorder last night. It said the app crashed..ended up rebooting and it worked fine.
     
  5. FestoKGB

    FestoKGB Well-Known Member
    0

    May 14, 2010
    290
    61
    0
    Tried hard reset and problem remained. Will be returning today.
     
  6. Slilock

    Slilock New Member
    0

    Jun 6, 2010
    2
    0
    0
    USAF
    Altus, OK
    I'm having a problem like this as well. Except the camera or video app will try to open then it'll just go back to my home screen. Rebooting the phone solves it but it eventually does it again.
     
  7. SFJenn

    SFJenn Member
    0

    Jun 29, 2010
    10
    0
    0
    How do you do a hard reset? I get the same thing!
     
  8. FestoKGB

    FestoKGB Well-Known Member
    0

    May 14, 2010
    290
    61
    0
    Doing the hard reset did not work for me. I decided not to take mine back because I didn't want to wait weeks for a replacement and the front camera is not a feature I intend to use anyway.

    But to answer your question here is what I did taken from:

    www.knowyourcell.com

     
Tags:

Share This Page

Loading...