Support Froyo 2.2 does NOT fix 3G drop issues.

Discussion in 'Android Devices' started by dequardo, Sep 22, 2010.

  1. dequardo

    dequardo Well-Known Member
    43

    Nov 18, 2009
    478
    41
    43
    I'm REALLY disappointed. REALLY.:mad::mad::mad:
     

    Advertisement
  2. Birdman2004

    Birdman2004 Well-Known Member
    36

    Jul 6, 2010
    118
    5
    36
    Application Developer - Norfolk Southern Corporati
    Georgia
    Yeah! Me too!
     
  3. jaymdee

    jaymdee Member
    16

    Mar 23, 2010
    16
    1
    16
    since i updated my fhone has not had 3g signal ive been on 1x all morning
     
  4. dequardo

    dequardo Well-Known Member
    43

    Nov 18, 2009
    478
    41
    43
    I agree. It's actually worse now.
     
  5. Pointguard1122

    Pointguard1122 Well-Known Member
    38

    Aug 15, 2010
    213
    14
    38
    Denver, CO
    This really bothers me. If moto and Verizon spent half the time on fixing MAJOR issues like this instead of bricking peoples phones who choose to root, we would have our issues fixed by now. Instead they just have both rooted and unrooted customers pissed off.
     
  6. redgtconv

    redgtconv Well-Known Member
    16

    Nov 3, 2009
    68
    3
    16
    I live in Miami, certainly a big enough city to have a good 3g signal. But in and around my home I go from 3g to 1x and back. However, I went to Disney World last week in Orlando and I had a solid 4 bars of 3g continually. Therfore,I believe this is more of a Verizon problem than a Motorola problem. I think maybe we believe too much in the Verizon marketing machine about how good their 3g coverage is. I have complained to Verizon. They tell me that they will check into it and get back to me, but they never do.
     
  7. Vyse

    Vyse New Member
    5

    Jul 26, 2010
    2
    0
    5
    Try updating your roaming capabilities. *228 - this my help. There were some reports of people having to do that after 2.2 update.
     
  8. dequardo

    dequardo Well-Known Member
    43

    Nov 18, 2009
    478
    41
    43
    *228 has no effect on this issue.
     
  9. tannere

    tannere Well-Known Member
    16

    Aug 20, 2010
    72
    6
    16
    Airline refueler
    TC, Minnesota
    My 3G seemed to have gotten better at home after the update. However, when I turn on my wifi I practically loose all my signal I had. Not sure what that's about
     
  10. Pointguard1122

    Pointguard1122 Well-Known Member
    38

    Aug 15, 2010
    213
    14
    38
    Denver, CO
    This is NOT a Verizon issue. I can sit my DX next to my buddies D1 and he has 3G while mine goes back and forth.
     
  11. dengar

    dengar Member
    5

    Sep 24, 2010
    5
    0
    5
    Same here, and the second I disconnect Wifi, the 3G comes back
     
  12. raduray

    raduray Well-Known Member
    16

    Jun 9, 2010
    64
    5
    16
    Ditto here.
     
  13. dengar

    dengar Member
    5

    Sep 24, 2010
    5
    0
    5
    I dont get it, is this a bad batch of X's or is this happening to everyone?
     
  14. Paycer

    Paycer Well-Known Member
    78

    My 3G appears to be better. It seems that I get faster speeds in certain areas actually. At my apartment I usually got close to 200KB/s DL, (high 100s) with the speedtest.net app, but now I rarely see below 250. I used to constantly go back and forth between 1X and 3G, but now I mostly just see 3G.

    I had a rooted 2.1 DX that I updated to an OTA 2.2. I rooted via D2 method and manually deodexed immediately after.
     

Share This Page

Loading...