Froyo 2.2 does NOT fix 3G drop issues.Support


Last Updated:

  1. dequardo

    dequardo Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    478
    Likes Received:
    41
    I'm REALLY disappointed. REALLY.:mad::mad::mad:
     

    Advertisement
  2. Birdman2004

    Birdman2004 Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    118
    Likes Received:
    5
    Yeah! Me too!
     
  3. jaymdee

    jaymdee Member

    Joined:
    Mar 23, 2010
    Messages:
    16
    Likes Received:
    1
    since i updated my fhone has not had 3g signal ive been on 1x all morning
     
  4. dequardo

    dequardo Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    478
    Likes Received:
    41
    I agree. It's actually worse now.
     
  5. Pointguard1122

    Pointguard1122 Well-Known Member

    Joined:
    Aug 15, 2010
    Messages:
    213
    Likes Received:
    14
    This really bothers me. If moto and Verizon spent half the time on fixing MAJOR issues like this instead of bricking peoples phones who choose to root, we would have our issues fixed by now. Instead they just have both rooted and unrooted customers pissed off.
     
  6. redgtconv

    redgtconv Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    68
    Likes Received:
    3
    I live in Miami, certainly a big enough city to have a good 3g signal. But in and around my home I go from 3g to 1x and back. However, I went to Disney World last week in Orlando and I had a solid 4 bars of 3g continually. Therfore,I believe this is more of a Verizon problem than a Motorola problem. I think maybe we believe too much in the Verizon marketing machine about how good their 3g coverage is. I have complained to Verizon. They tell me that they will check into it and get back to me, but they never do.
     
  7. Vyse

    Vyse New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    Try updating your roaming capabilities. *228 - this my help. There were some reports of people having to do that after 2.2 update.
     
  8. dequardo

    dequardo Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    478
    Likes Received:
    41
    *228 has no effect on this issue.
     
  9. tannere

    tannere Well-Known Member

    Joined:
    Aug 20, 2010
    Messages:
    72
    Likes Received:
    6
    My 3G seemed to have gotten better at home after the update. However, when I turn on my wifi I practically loose all my signal I had. Not sure what that's about
     
  10. Pointguard1122

    Pointguard1122 Well-Known Member

    Joined:
    Aug 15, 2010
    Messages:
    213
    Likes Received:
    14
    This is NOT a Verizon issue. I can sit my DX next to my buddies D1 and he has 3G while mine goes back and forth.
     
  11. dengar

    dengar Member

    Joined:
    Sep 24, 2010
    Messages:
    5
    Likes Received:
    0
    Same here, and the second I disconnect Wifi, the 3G comes back
     
  12. raduray

    raduray Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    64
    Likes Received:
    5
    Ditto here.
     
  13. dengar

    dengar Member

    Joined:
    Sep 24, 2010
    Messages:
    5
    Likes Received:
    0
    I dont get it, is this a bad batch of X's or is this happening to everyone?
     
  14. Paycer

    Paycer Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    704
    Likes Received:
    98
    My 3G appears to be better. It seems that I get faster speeds in certain areas actually. At my apartment I usually got close to 200KB/s DL, (high 100s) with the speedtest.net app, but now I rarely see below 250. I used to constantly go back and forth between 1X and 3G, but now I mostly just see 3G.

    I had a rooted 2.1 DX that I updated to an OTA 2.2. I rooted via D2 method and manually deodexed immediately after.
     

Share This Page

Loading...