Root froyo 2.2 lost audio notification of sd card mount??

Discussion in 'Android Devices' started by FUCCO, Jun 10, 2010.

  1. FUCCO

    FUCCO Well-Known Member
    36

    Jan 20, 2010
    122
    6
    36
    Just noticed when i turn my droid on or mount and unmount the sd card i no longer get any audio notification. The "droid" audio that i had is gone and i see no way to enable it. Any one expierence this or have a fix? In 2.1 there was a sd mount option in the sound settings but that seems to be gone now.
     

    Advertisement
  2. one4u2nv

    one4u2nv Well-Known Member
    26

    Dec 15, 2009
    79
    3
    26
    Nashville, TN
    Fine with me. That got on my nerves.
     
  3. altimax98

    altimax98 Well-Known Member
    163

    Jan 11, 2010
    718
    615
    163
    Geico Insurance Agent
    Lakeland Fl
    On 2.1 if your stock notification sound was on the sdcard it would bootloop like crazy
     
  4. gonzoguy24

    gonzoguy24 Well-Known Member
    118

    Nov 11, 2009
    1,104
    41
    118
    Structural Engineer - Nuclear Industry
    Aurora, IL
    I hate the mount noise...good riddance!
     
  5. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,920
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    That never happened to me on 4 different 2.1 ROMs - did you mean the default 2.1 from VZW?

    Agree with the both of you.
     
  6. SinfulDragon

    SinfulDragon Well-Known Member
    78

    Jan 6, 2010
    614
    36
    78
    Network Admin
    Indiana
    other than your personal "good riddance" opinion, does anyone know how to get it back. I liked it.
     
  7. altimax98

    altimax98 Well-Known Member
    163

    Jan 11, 2010
    718
    615
    163
    Geico Insurance Agent
    Lakeland Fl

    did you have your sound saved on the SDcard and was using that for the general notification sound?

    If you used the default "Droid" sound or a normal one it would work fine being on local memory.. but if it was saved to the SD it would crash
     
  8. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,920
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Yup - never crashed.
     
  9. altimax98

    altimax98 Well-Known Member
    163

    Jan 11, 2010
    718
    615
    163
    Geico Insurance Agent
    Lakeland Fl
    humm odd... me and a bunch of others had that issue... we found it out and pete and fabulous put it as a disclaimer not to do it.
     
  10. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,920
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    May have been the type of sound file used? Had a simple .wav file here....
     
  11. Helenoftroy08

    Helenoftroy08 Well-Known Member
    43

    Dec 30, 2009
    266
    35
    43
  12. Branndon

    Branndon Well-Known Member
    43

    Nov 10, 2009
    481
    30
    43
    Website Developer
    Orange County, CA
    I'd just like to turn the vibration off! When I shut down my phone, it lets out a loud buzz.
     
  13. inssane

    inssane Well-Known Member
    153

    Dec 17, 2009
    1,851
    156
    153
    Chi-Town

Share This Page

Loading...