froyo 2.2 lost audio notification of sd card mount??


Last Updated:

  1. FUCCO

    FUCCO Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    122
    Likes Received:
    6
    Just noticed when i turn my droid on or mount and unmount the sd card i no longer get any audio notification. The "droid" audio that i had is gone and i see no way to enable it. Any one expierence this or have a fix? In 2.1 there was a sd mount option in the sound settings but that seems to be gone now.
     

    Advertisement
  2. one4u2nv

    one4u2nv Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    79
    Likes Received:
    3
    Fine with me. That got on my nerves.
     
  3. altimax98

    altimax98 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    718
    Likes Received:
    615
    On 2.1 if your stock notification sound was on the sdcard it would bootloop like crazy
     
  4. gonzoguy24

    gonzoguy24 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    I hate the mount noise...good riddance!
     
  5. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    That never happened to me on 4 different 2.1 ROMs - did you mean the default 2.1 from VZW?

    Agree with the both of you.
     
  6. SinfulDragon

    SinfulDragon Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    614
    Likes Received:
    36
    other than your personal "good riddance" opinion, does anyone know how to get it back. I liked it.
     
  7. altimax98

    altimax98 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    718
    Likes Received:
    615

    did you have your sound saved on the SDcard and was using that for the general notification sound?

    If you used the default "Droid" sound or a normal one it would work fine being on local memory.. but if it was saved to the SD it would crash
     
  8. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Yup - never crashed.
     
  9. altimax98

    altimax98 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    718
    Likes Received:
    615
    humm odd... me and a bunch of others had that issue... we found it out and pete and fabulous put it as a disclaimer not to do it.
     
  10. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    May have been the type of sound file used? Had a simple .wav file here....
     
  11. Helenoftroy08

    Helenoftroy08 Well-Known Member

    Joined:
    Dec 30, 2009
    Messages:
    266
    Likes Received:
    35
  12. Branndon

    Branndon Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    481
    Likes Received:
    30
    I'd just like to turn the vibration off! When I shut down my phone, it lets out a loud buzz.
     
  13. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156

Share This Page

Loading...