froyo alarm


Last Updated:

  1. topaz330

    topaz330 Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    48
    Likes Received:
    1
    anyone have problems with turning off the alarm in froyo? when my alarm goes off i unlock the phone using my security code and it brings me to the home screen with no way to turn off the alarm. it drives me nuts cause i need to restart the whole phone to turn it off. anyone have this problem?
     

    Advertisement
  2. DizkoDan

    DizkoDan Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    385
    Likes Received:
    86
    On mine, when the alarm goes off, I can swipe to accept it, or hit a snooze button without unlocking the screen. Are you using some custom lockscreen?
     
  3. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,065
    Likes Received:
    8,531
    I had the same thing happen with a 3rd party alarm app, sorry I can't remember the name right now. I attributed it to being a shortcoming of the app as it relates to 2.2. When using the stock "clock" app, I have no problems.
     
  4. topaz330

    topaz330 Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    48
    Likes Received:
    1
    hmmm, i changed the lockscreen to the stock non sense version so that might be the problem but i don't even get to that screen. it brings me right to the security lock screen where i put in my pin
     
  5. ghettosmurf60

    ghettosmurf60 Active Member

    Joined:
    Apr 10, 2010
    Messages:
    25
    Likes Received:
    1
    I had that problem a while ago... I had some program which disabled the lock screen. Deleted that and worked perfectly. Try that or try deleting any recent apps
     
  6. j-money

    j-money Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    107
    Likes Received:
    1
    I think hulu is running and disabling your lock screen so the phone dosent know how to tell you the alarm is goin off. Try kill hulu before bed and see how it works in the morning. Happened to me too.
     
  7. Frenchy180

    Frenchy180 Active Member

    Joined:
    Apr 4, 2010
    Messages:
    34
    Likes Received:
    2
    ... Does the guy (or girl) even have Hulu going at all? I haven't seen anything to suggest this... However, I was having the same issue thursday and friday when I ran into this thread. I got to investigating, and could not find what was causing the "dismiss/snooze" button to come up, however if you go into the alarm clock settings you can set your volume rocker to either dismiss or snooze the alarm clock.
     
  8. topaz330

    topaz330 Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    48
    Likes Received:
    1
    i do have hulu but i don't have it running. in my case the alarm goes off, i unlock the phone and it brings me to the homescreen. i tried but the side rockers don't work. it just raises the ringer volume from the home screen and nothing happens on the lock screen. this is frustrating...
     
  9. Azelis

    Azelis Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    102
    Likes Received:
    3
    Haven't personally encountered this though I use Digital Clock with Digital Clock Widget off the Market and that has a 'shake to snooze' feature even if the lockscreen were to mess up.
     
  10. mikep554

    mikep554 Member

    Joined:
    Jun 9, 2010
    Messages:
    14
    Likes Received:
    0
  11. 214studios

    214studios New Member

    Joined:
    Aug 12, 2010
    Messages:
    1
    Likes Received:
    0
    I see this thread is kind of old now, but I'm having the same problem. I'm using the normal lock screen. The problem started after a manual update to Froyo on my Moto Droid. There are now two stock clock apps in the app drawer - the first one doesn't display the date and time correctly (some weird characters and symbols). The second clock app seems to work fine.

    Except the I'm having this problem with the alarm. The only way to get the alarm to stop is by turning the phone off or force stopping the app through the application manager. Also, the alarm doesn't always malfunction like this, but it seem to do it most of the time.
     
  12. topaz330

    topaz330 Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    48
    Likes Received:
    1
    i gave up on using the htc alarm. using a app called alarm klock. works just as good
     

Share This Page

Loading...