Froyo broke my headphones


Last Updated:

  1. nexusonekaty

    nexusonekaty New Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    2
    Likes Received:
    0
    Hi
    I've had my Froyo update - lovely, but since then my Android headphone remote works for a couple of minutes, and then just stops.
    Is this happening to anyone else and how do I fix it??
    I'm using them with Spotify premium app, but it also happens on receiving calls. It's sooo annoying
     

    Advertisement
  2. Roze

    Roze Hiding behind a mystery VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    9,813
    Likes Received:
    2,183
    I don't think it's (only) Froyo but more to do with an app that's causing this. This happened to me before Froyo and I blame an app that I'm using for it. I couldn't find the app and I think the only way (for me) I feel to get the control to work again is to reset the phone...which I am loating to do :( If someone else have a solution, that'd be great.
     
    nexusonekaty likes this.
  3. nexusonekaty

    nexusonekaty New Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    2
    Likes Received:
    0
    Resetting my phone just seems like a lot of work - I agree, I'd rather do without headphones than do that...if this has happened to anyone else who solved it without resetting the phone I would be grateful for any advice:p
     
  4. NunyaBidnez

    NunyaBidnez Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    244
    Likes Received:
    26
    I have the same problem but it started before I updated the phone. I think I damaged some of the wires in my headphones by putting my phone in my pocket while the headphones were plugged in. I figured the constant movement and bending of the cord so close to the 3.5mm connection point may have damaged something internally. This isn't the first time I've damaged headphones this way and I'm sure I'm not the only one this has happened to.
     

Share This Page

Loading...