Froyo disabled Sense UI?


Last Updated:

  1. JG-1

    JG-1 Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    115
    Likes Received:
    9
    I haven't noticed any weather animation when I first open the home screen up.

    Anyone?
     

    Advertisement
  2. archercc

    archercc Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    432
    Likes Received:
    68
    Mine works. I cant recall where it is but I think there was a setting to enable/disable the weather wallpaper.

    The other thought is, do you have a task killer? because if you touch the screen or kill a task it will stop that weather wallpaper.

    EDIT: should preface I am on the leaked version.
     
  3. Misbehavin'

    Misbehavin' Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    107
    Likes Received:
    26
    Do you have the slide lock screen disabled using an app like No Lock? Apps such as that, seem to kill the weather animation. It evidently depends on you to hit the slide to unlock screen.

    Sense is still working, as it's what gives you your home screens.
     
  4. JG-1

    JG-1 Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    115
    Likes Received:
    9
    No I don't use a task killer.

    If you remember where the setting is please let me know...I looked and can't find anything.

    I'm using the official version of Froyo.....though it's the 2.2 rooted ROM from netarchy.
     
  5. JG-1

    JG-1 Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    115
    Likes Received:
    9
    Hmm...no......but I am using widget locker for the lock screen.
     
  6. JG-1

    JG-1 Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    115
    Likes Received:
    9
    It's the widget locker. Damn it!!!

    I just disabled it and the weather animation is back.
     
  7. Misbehavin'

    Misbehavin' Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    107
    Likes Received:
    26
    Yeah, the weather animation seems to be dependant upon that lock screen. Anything that touches that seems to kill the weather animation. Not a big deal for me, as I use No Lock, but it may bother others.
     
  8. Traceamount

    Traceamount Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    182
    Likes Received:
    27
    Menu > Settings > Display > Animation - check All Animations

    Check there first, also, I use No Lock, therefor I dont use the slider to unlock, and my animations work fine.
     
  9. Misbehavin'

    Misbehavin' Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    107
    Likes Received:
    26
    That's checked on mine, and animations don't work. If I disable No Lock, and use the slider screen, animations return.
     
  10. Traceamount

    Traceamount Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    182
    Likes Received:
    27
    Interesting, are you using the default clock/weather widget? I use Beautiful Widgets/toggles or w/e it is called exactly.
     
  11. Misbehavin'

    Misbehavin' Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    107
    Likes Received:
    26
    I'm using the default weather widget that comes with HTC Sense. That may indeed be the difference if you're using Beautiful Widgets.
     

Share This Page

Loading...