Froyo not loading...Support


Last Updated:

  1. Kayen

    Kayen Member This Topic's Starter

    Joined:
    Oct 23, 2010
    Messages:
    10
    Likes Received:
    0
    So i flashed my phone to 2.2 Froyo as per:
    Installation | OpenEtna

    Turn o my phone, now it's at the cyanogen mod scren where it keeps on swirling around, then it stops swirling, then the cyanogen mod screenie pop up repeats itself. It's been an hour. What's going on. I removed the battery, and tried to get into fastboot, but that option isn't there anymore .... so am i done? Is my phone done? (leaving me phoneless LOL)....

    Navigated to my android-sdk-windows/tools
    fastboot flash boot bootV2.4.2.img
    fastboot flash system systemV6.1-rc4.imgInstalled fine. So then i did as per instructions. Remove USB cord. Put battery in, turn on, wait. Wait wait wait wait. And this isn't looking good. At all. I can't even go into fastboot now, like wtf?

    EDIT: included a youtube to show you what's going on.
    http://www.youtube.com/watch?v=ogFFLkcCH6E

    EDIT 2:
    [​IMG]EEDIT 3: I have access to fastboot, tried re-doing it, but so far nothing. Trying older bootloader and system file...we'll see how that goes.
    .....EDIT AGAIN: Nope, nothing. This is a complete failure.

    EDIT ONE THOUSAND: Well, since noone has anything to say, here's another photo of me trying to flash it again, wish me luck on my 943453543 attempt.
    http://i137.photobucket.com/albums/q207/Viettxboii/****thisphone.png
     

    Advertisement
  2. OpenEtna

    OpenEtna New Member

    Joined:
    Nov 23, 2010
    Messages:
    4
    Likes Received:
    0
    Bro instead of 'Fastboot Devices ? Fastboot' do:

    fastboot -w

    then flash the boot and system as you have previously done. Don't see why you should have any problems.
     

Share This Page

Loading...