1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Froyo


  1. agentdevan

    agentdevan New Member

    Does anyone know if they are working on it? or working on an official 2.1 without motoblur?! :D

    I need 2.2 D;

    Advertisement
  2. Bubble_Head

    Bubble_Head Member

    +1 for this question.

Share This Page