FT3 resets on reboot- HELP!Support


Last Updated:

  1. OPTIMACOLLINS

    OPTIMACOLLINS New Member

    Hi folks. I just joined your forum in the hope that someone can help me with my NEW Flytouch 3, Vimicron Android. V.2.3. It arrived by courier yesterday morning and as soon as I started using it I noticed that something wasn't right. I started getting the Youtube issues, followed by Skype and Messenger. Then I turned the camera on my daughter and took a handful of photos. All good. Follwed by the installation of Adobe PDF, Olive Office and a few other apps. However, when I turned the unit off and eventually back on everything was gone!. I checked the drives, looked through the folders -- all empty! Photos gone, apps gone and the System seemed to have been reset to factory default. I tried installing an app or two to check things out, including updating Market to Play. Deleted Youtube, but on reboot Youtube was back (with the known issue) and Play became Market again. So, in other words, all changes performed during a session are lost, including the actual downloads. Clean, gone, caput! I tried to contact the seller, but he is not available. It could be the holidays or it could be an ominous sign, don't know, so I tried to fiddle with the settings myself: removed the external sd, deleted cache, data and performed a reset myself. Nothing has changed. Essentially, I have what appears to be a fully functional Android tablet that can't be moved on beyond the factory default settings. Any help will be appreciated. Also, I know my computers fairly well, however, I have only been using the android for one day. Unfortunately, I don't like what I have seen and if Linux works on this baby, I may just move it over. Cheers OC.

    Advertisement
  2. dart16

    dart16 Well-Known Member

    Your internal tf card is faulty. it is now read-only. It will be of questionable quality. You could re-flash the image, if you have it, but the root problem will still be there. The effective fix is replace the internal tf card with one of known quality and re-flash. As this will involve opening the tablet up and thus invalidating your warranty I suggest you persevere with contacting the seller to return it as faulty. If you do decide to open it up it is not difficult, you just need to be careful of the two ribbon cables that go between the pcb and the display.
    AFAIK no-one has got Linux on any of these flytouch tablets... I guess access to the bootloader and substantial kernel re-building would be required.
  3. OPTIMACOLLINS

    OPTIMACOLLINS New Member

    Thanks Dart16. I appreciate your response. I was hoping that it wasn't the card. What a hassle having to send this thing back. Anyway, I don't have the image so I can't attempt a re-flash. At this point I agree with you that the best option is to have it replaced.

    ... So, & excuse my ignorance here, if the card is read only where do the interim changes get installed. The tablet functions normally and new apps work perfectly. Even photos persist until reboot. If the TF card was read only wouldn't I get some form of write error?

    As for Linux, I found a version of Debian that loads from the SD card:

    http://www.*************s.net/forum...irmware-debian-v0-3-flytouch-sd-bootable.html

    I may give it a try.

    Thanks
    OC

Share This Page