Full H Signal, no internet


Last Updated:

  1. Symun23

    Symun23 Member

    Hello,

    I have been having trouble with the internet on my phone for a couple of days now.

    Even when I have got a full 'H' signal I am unable to connect to the internet.

    I am using the new HTC One S.

    Anyone know any reason why this might be?

    Advertisement
  2. D-U-R-X

    D-U-R-X turbo drinker Moderator

    May be a silly question if you are getting a signal, but you could try resetting your APN's...
  3. Symun23

    Symun23 Member

    Sounds like a plan, now if only I knew what an APN was? ;)
  4. D-U-R-X

    D-U-R-X turbo drinker Moderator

    APN's are Access Point Names... this is available from your carrier (so Orange in your case).

    I am not sure if they are different from phone to phone... I know that, in most cases, they can be sent to you by text message from your network though :)
  5. balders

    balders Well-Known Member

    Call orange and complain, they will more than likely have a mast down and your phone is trying to get 3g coverage but still getting 2g. Say your not a happy camper and they should give you some cash off.
  6. petros77

    petros77 Member

    same problem here. I am using Galaxy S3 and Galaxy W, and no internet... When I change APN, it's fine for short time then no access... really annoying. Any one else have this issue??
  7. CodeMonkey

    CodeMonkey Well-Known Member

    For those having problems, are you in one location and having these problems?
    Or are you experiencing the same problem across multiple locations?

    Does it clear with a reboot or when toggling airplane mode on and off?

    If it persists across multiple locations it's likely a phone / APN problem. If single location it's probably tower based. Bear in mind that faulty towers may not hand you off to the next tower correctly (toggling airplane mode can clear this).
  8. petros77

    petros77 Member

    Thanks, CodeMonkey. My phones are not working in multiple locations.... But it is not persistence - 3g/H+ seem work from time to time without changing APN or turning on/off airplane mode, since my email inbox is updated (not always)... How can I solve the problem?
  9. CodeMonkey

    CodeMonkey Well-Known Member

    Are the SIMs new? Are you able to test them in another phone and test someone else's SIM in one of your problem phones?

    Presumably phone calls and SMS are unaffected?
  10. petros77

    petros77 Member

    CodeMonkey,
    I do not think I can test unfortunately. The SIMs are not new, and, yes, phone calls and SMS are both fine...
    Only the internet connection has the issue, and it happened today as well... Any other suggestions???... :(
  11. CodeMonkey

    CodeMonkey Well-Known Member

    Sorry mate nothing else springs to mind at the moment. You may be cursed to the 7th circle of hell that is Orange "customer service" :eek:
  12. Symun23

    Symun23 Member

    Well I have tried calling orange customer services a couple of times now and they just keep telling me that I need to reset my APN's when the internet is not working then reboot my phone and the internet works. This is a work around and it gets my internet working again, but I am paying for a service and not getting it, I shouldn't have to keep resetting my APN's just to get the internet working.

    Any suggestiong from anyone?
  13. wrcallar

    wrcallar New Member

    Same thing here. Samsung Galaxy S3 on orange

    Had phone a few weeks, then started getting "Can't connect to server (Hotmail)" coming up near the bottom. Then realised my 3g wasn't great but was workable. Went to london, my mate has same phone on orange and he was getting full 3g/H+ internet, facebook app working etc. Mine had nothing all weekend! Showed H+ but internet loaded only text no images, and facebook said "can't connect to a secure connection" or something similar. It's really tempremental and v.frustrating!

    So yea, restart phone don't help, toggle air plane mode don't help. Orange said in their shop I should do a factory reset but this is hassle!

    Calls work fine, messages work fine. Any more ideas?!

    So annoying my mates phone worked perfect mine nothing! I'm out of ideas.
  14. Galaxynote_guy

    Galaxynote_guy Well-Known Member

    I thought it was just me..... I'd been down the Customer services route and short of telling me to reboot or them sending me a pointless text, nothing seems to work.
    I'm fortunate as I'm normally connected to a wifi network but when I'm out and about and need a data connection, I normally have to reboot first.... I was convinced it was the phone but it appears to happen to alot of you.
    Do you also have problems sending pictures? I know when sending MMS, even if you are connected to wifi, the Data connection boots up so that they can earn their money, but I've not been able to send a picture for months, it just hangs in the phone. If I send a text to the same destination, it kind of "Pushes" the picture out and it sends but registers the action as 2 x MMS activity. Bit naughty if you ask me...
    Just my input :)
  15. Andehh

    Andehh Member

    I have the same issue with 3 mobile and on my new Galaxy Nexus 4. I have full 3D signal coverage, but youtube still buffers, radio streams buffer, webpages wont load.. etc etc

    I would say 15-25% of the time I have all the symptoms of a dropped signal, despite the fact my phone still registers full 3G signal.

    Three are next to no help and just blame the phone as I bought it p&g for their sim only plan... this despite the fact they sell the damn phone themselves!

    Switching on airplane mode & off again fixes it temporarily, and I get this everywhere I go.

Share This Page