Funny contact list bug


Last Updated:

  1. Mipmap

    Mipmap Active Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    30
    Likes Received:
    0
    I deleted retried this multiple times and it kept happening. Curious if any other Droid users have this happen with theirs.

    I entered all my contacts manually when I bought it. On my contact list I have two people named on the list as "John" and another as "Johnny".

    No matter how many times I deleted and entered this, the phone kept combiming them into a single person on the list named "Johnny" in the list with both numbers under this name, yet in "edit contact" the name would instead show only as "John" and only contain one phone number.

    Finally I solved this in a weird way, by first naming "John" as "John 2", and then making the complete entry for "Johnny" and then renamining "John 2" back to "John".

    I just thought I'd post this in case anyone else had some weird issues with it combining people with similar names. :confused:
     

    Advertisement
  2. lg92928

    lg92928 Active Member

    Joined:
    Nov 5, 2009
    Messages:
    30
    Likes Received:
    0
    thank you. I have the same problem with the names Bob and Bobby. And the bad thing is that they have the same last names so I had to use full names. but I'm definitely doing what you did. thanks
     
  3. grant-bt

    grant-bt New Member

    Joined:
    Feb 5, 2010
    Messages:
    1
    Likes Received:
    0
    I had this same issue on a Nexus One with two contacts, one named Richard Jones and the other Dick Jones. Try as I might the would always appear as one contact even though they were clearly two in gmail. Finally I discovered that if you edit the contact, there is an option called 'separate contact' - click on that and the two contacts appear. Seems like it is a feature not a bug, although it certainly seems an odd feature.
     
  4. SteveRyan

    SteveRyan Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    51
    Likes Received:
    1
    Yes, that is a feature. Works as intended.

    Because the Droid will sync contacts from Gmail, it needs to merge similar contacts because some people have the same person in multiple groups. If it didnt do this, then people would complain about how it put one person in the contact list several times and didnt combine them.

    Unfortunately, the feature is not very picky about differentiating between contacts.

    The Motorola Droid: A smartphone....too smart for its own good. :D
     
  5. rjoudrey

    rjoudrey Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    1,440
    Likes Received:
    125
    I woke up one morning and all my girlfriends phone numbers where gone! :D
     
  6. snosamie6

    snosamie6 Active Member

    Joined:
    Nov 6, 2009
    Messages:
    25
    Likes Received:
    0
    My were all gone last night. If you have facebook sync, I think that is the problem. Facebook is going through some changes right now. I unchecked fb sync, problem solved.
     
  7. brnr17

    brnr17 Well-Known Member

    Joined:
    Dec 30, 2009
    Messages:
    309
    Likes Received:
    17
    same happened to me.
     
  8. the drizzle

    the drizzle Member

    Joined:
    Nov 8, 2009
    Messages:
    7
    Likes Received:
    0
    Yeah, I do this all the time to seperate contacts. I also occosionally use the join contact feature as well. I will it didnt join similiar names by default though. Ideally you would be able to turn this feature off.
     
  9. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    It is a feature. What you need to do is go to the menu to "edit contact". Once there, hit menu again, and there you have the option to "separate contacts". Conversely, there's also an option to "join contacts" if you want to merge someone from your contacts into their facebook contact.
     
  10. rjoudrey

    rjoudrey Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    1,440
    Likes Received:
    125
    I had the ditch girlfriends mode on. :eek:
     
  11. snosamie6

    snosamie6 Active Member

    Joined:
    Nov 6, 2009
    Messages:
    25
    Likes Received:
    0
    Did unchecking facebook sync help?
     

Share This Page

Loading...