FWIW: New LG Ally has 50% Time Without Signal BugGeneral


Last Updated:

  1. Gink

    Gink Well-Known Member This Topic's Starter

    Joined:
    Feb 14, 2010
    Messages:
    233
    Likes Received:
    11
    Just got an Ally today...trying to decide whether or not to keep it. As I was messing around with the settings I discovered that it has the dreaded 50% but just like my Eris. :(
     

    Advertisement
  2. Vmanisme

    Vmanisme Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    599
    Likes Received:
    149
    They need to fix this on the ally... I can't even get 10 hours on light usage.... whats the point of this awesome mobile os when u can't even use the phone cuz it dies in like 7 hours
     
  3. copestag

    copestag Well-Known Member

    Joined:
    May 23, 2010
    Messages:
    1,355
    Likes Received:
    247
    this is because its not a hardware issue ..... its an android issue....... eris, ally, devour, droid, incredible, all complaining about it........ dunno bout other HTC phones cause I only look around on forums for VZW phones....... but Im sure they are experiencing the same thing...... I do know the hero has the same problem
     
  4. Vmanisme

    Vmanisme Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    599
    Likes Received:
    149
    Yep incredible are getting about 4 hours on standby.... Such a great OS with such a horrible bug... Not nice
     
  5. ACD168

    ACD168 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    1,885
    Likes Received:
    162
    I have the 50% bug, running Eris, and I personally have no problems going a full day two days on a charge.
    everyone is different has has different set up. I don't have 3g on when I'm not using the phone. saves me tremedous battery/
     
  6. xAusTiN

    xAusTiN Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    224
    Likes Received:
    14
    Anyone else here NOT have the 50% bug? Mine says 0%.
     
  7. lilbballer27

    lilbballer27 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    454
    Likes Received:
    6
    A little off topic, but how do you tell if you have the 50% bug?
     
  8. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Check:

    Settings > About phone > Battery > Battery use > Cell Standby

    Check the use details. Look for something there that says time without signal 50%.
     
  9. lilbballer27

    lilbballer27 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    454
    Likes Received:
    6
    Mine says 3% so I am good?
     
  10. It IS Lupus

    It IS Lupus Active Member

    Joined:
    Jun 2, 2010
    Messages:
    44
    Likes Received:
    1
    Gahhh, that means i have it. Can anything be done about it without getting a referb?
     
  11. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,681
    Likes Received:
    882
    Refurbs have it too - my phone is a refurb and has the 'bug'. I submit that since you didn't know you had a problem until you knew where to look, that there isn't really a problem at all. Some folks feel (myself included) that this doesn't really cause a problem on the phone. I can go 24hrs on my phone before a charge, to me that's more than required (since I'm rarely awake 24 hours at a stretch, and I always charge my phone while I sleep)
     
  12. rjj130

    rjj130 Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    52
    Likes Received:
    3
    Just doing a Google search, and posted this on the LG Ally sub forum.

    My wife's Ally has this issue as well. My Incredible does not though.

    Has anyone found any clue how to get around this issue? I'm reluctant to confront Verizon about it because they'll just swap out for a new phone and if it's a software issues then a simple phone swap will not fix it.
     
  13. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Try this method, it has been known to work:

    "Airplane Trick"

    Plug your phone into the charger.

    Put your phone into airplane mode.

    Let the phone sleep/screen goes black.

    Unplug phone from charger

    Take it out of airplane more.

    (This would have to be done each time you power cycle the phone)
     
  14. ipenguin4

    ipenguin4 New Member

    Joined:
    Aug 6, 2010
    Messages:
    1
    Likes Received:
    0
    Try this:
    Go to Market
    Search and download Advanced Task Killer Free
    Open it and click KILL Selected apps(there will automatically be apps checked and running)

    If this doesn't work, turn Wi-Fi off. Saves a TON of battery! My Ally used to last, maybe 6 hours. Now, 28+!
     
  15. 5thAgent

    5thAgent Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    106
    Likes Received:
    3
    I really really really don't like task killers. I hate to call you out on your first post, ipenguin4, but my battery life nearly doubled when I uninstalled my task killer.
     
  16. bjf88

    bjf88 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    I'm pretty sure I've had the 50% time w/o signal "bug" since OTA... and I really don't think it makes a difference at all. It's a glitch in the system, not an actual problem causing bug.

    Battery life is dependent, MOST OF ALL, on the user. Make sure to turn off things you aren't using, like wifi and gps. Back out of apps to ensure they close properly. Check your sync settings. And don't use a task killer. They are just a waste of energy, time and anxiety, believe me. If you don't, go a little research here on the forums about the topic.
     
  17. paleodust

    paleodust Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    1,023
    Likes Received:
    71
    I'm able to make it go away with only the following steps (The others seem to be unnecessary...):

    Put your phone into airplane mode.

    Take it out of airplane mode.
     

Share This Page

Loading...