FYI - Cox POP email not working with incredibleGeneral


  1. shleppy

    shleppy Member

    Just a heads up that your Cox POP email might not work properly on the incredible.

    I just set up my cox POP email on the incredible's email client and I can only read incoming mail from the POP email server but can not send email via the SMTP outgoing server. The same issue occurs if you use other android email clients that you download.

    I spoke with Cox, Verizon and eventually HTC tech support about the issue and after several hours of research (the last 1.5 hrs done by HTC) it was discovered that the incredible is unable to connect to the Cox outgoing smtp server for the west coast (smtp.west.cox.net). The HTC support team was able to use different mobile devices on the Verizon network to connect to the cox outgoing server (which means the server is just fine), but they were unable to get any incredible to connect to the cox outgoing server. (They tried a couple of incredible phones).

    FYI.. HTC support was fantastic. It took a very long time to get a support person on the phone but when I eventually spoke with someone they drilled deep into the problem and drug in many others on their team.

    HTC informed me that they are going to elevate this issue to the next level of support (which could take up to 14 days). Hopefully they can resolve this or I'll have to ditch the phone and head back to my old phone.

    So.. if you use smtp.west.cox.net as your outgoing server.... keep an eye on this thread

    (Edit.. Thanks Mod for moving this to the correct forum :) )

    Advertisement
    :
  2. gearhead383

    gearhead383 New Member

    I'm sorry to hear there's a problem. I have Cox email, smtp.east.cox.net, and have no issues at all. I wonder if the problem is with the "west" server and not your phone. :confused:
  3. shleppy

    shleppy Member

    It's definitely not my specific phone because the HTC tech support was able to reproduce the problem with two other HTC incredible phones. They also tried using two different email accounts/logins so it is not an account issue either.

    The HTC support team used the exact same accounts/logins/mail servers on different HTC phones (not the incredible) and on a windows mobile phone and there was no issue at all. It was just the HTC incredible and the smtp.west.cox.net server that had issues :(
  4. jtuscano

    jtuscano New Member

    Give this a try it works for me:


    Go to your Account Settings. Do NOT change anything in the Incoming settings. Click 'Next' to get to the 'Outgoing server settings'. Make sure 'Login required' is checked. Make sure the SMTP server is correct for your location. I am in California, so my server address reads smtp.west.cox.net Next field below that is the 'Security type'. Make sure 'SSL' is selected. The 'Server port' will then be 465.
    gdtolley, OMGWTF_BBQ and shleppy like this.
  5. Todd M

    Todd M Well-Known Member

    That's the fix that was used for a few people in my area that are Cox users that were having issues connecting through the East servers. The outgoing server needed to be different than the standard setup through a PC and they have been running fine since.

    I don't think it was an East or West problem, but it does affect other phones and other carriers. I have Cox service and set up POP through it without any changes, but a friend of mine using an Incredible had to, and so did another friend that uses a Hero on Sprint. Not sure why it acts like this, but it only seems to be HTC phones. That's the only constant here...
  6. shleppy

    shleppy Member

    Thanks. that did the trick.

    The crazy thing about this is that I spent over an hour on the phone with cox and went through all their support levels and each one of them indicated that I should use the "normal" PC smtp settings (IE.. no ssl).

    spent an hour with verizon and 1.5 hrs with HTC... no clue there either.


    Guess I should have just tried SSL on my own :p

    Thanks Again !!!! :D
  7. Droidnow1

    Droidnow1 Member

    I'm going to give it a try. I spent an hour on the phone with Verizon tech support on this issue. He said it was a Cox problem. I'll try this and see if it works. I'm also in California. I'll report back.
  8. Droidnow1

    Droidnow1 Member

    I'm actually having problems with the incoming mail server as well. Cannot get to the outgoing server.
  9. Droidnow1

    Droidnow1 Member


    Reporting back for service sir. Bingo! It worked. I had to get my password reset at Cox. rebooted when through the process stated above and we are in business. Thank you.

    On to a couple of other issues in this board. I love this phone and hopefully by the time this night is over the issues will be too!
  10. Joops

    Joops New Member

    I'm having the same issue with Bright House smtp server here in Florida. It was working fine for weeks, but then it suddenly stopped. I've tried the encryption fixes but those don't work either. Is this a phone problem? Will a firmware update eventually solve this?
  11. Wooby

    Wooby Well-Known Member

    I actually run all my email accounts into a gmail account: one of which is a Cox email. Makes it much easier to have one icon on my screen, plus it's easy to add contacts and a bunch of other things as well.
  12. ras_thavas

    ras_thavas Member

    I have two Cox e-mail accounts I use. The first one will send/receive just fine. The second one will only receive. I am using the east server as well, and have set up both accounts identically.

    Edit: Weird. I just deleted the second account and recreated it with the same info and now it appears to work.

    Edit again. It will send an e-mail to my first account, but apparently not to another e-mail system. I sent a test message to work and have not received it, but I got the one I sent to my first account instantly. I sent an e-mail from the first account to work and got that right away also.
  13. akavalerie

    akavalerie New Member

    Any updates on this? I'm pretty frustrated because my cox email worked flawlessly on my HTC TP2 but I cannot get past the first incoming screen either on the Incredible (I'm on the West coast) :mad:
  14. Winterborne

    Winterborne New Member

    Verizon requires cox.net customers use one of Verizon's outgoing servers.

    Go to the inbox and tap on Menu > More > Settings > Account Settings
    Navigate to the Outgoing (SMTP) server settings page.
    Use one of the following:
    Outgoing server: smtpout.verizon.net
    --or--
    Outgoing server: smtp.vzwmail.net

    Username: (10-digit-mobile-number)@vzwmail.net
    Password: (customer's Vtext password, Vtext is Verizon's web based SMS)
    akavalerie likes this.
  15. akavalerie

    akavalerie New Member

    Thanks...I'll give that a try. I ended up just routing my emails through Gmail for the time being.
  16. richiethec

    richiethec Member

    Hey, gang. After 2 months of problem-free use of my Incredible with Cox POP3 account, I started having problems with sending. I tried everything I saw in these posts, and nothing worked...UNTIL... I did the following: 1) Deleted the account 2) Shut off the phone 3) restarted the phone 4) Then, recreated the POP3 mail account. Be sure to choose SSL/465 on the SMTP setup page. Now mine is working fine. I hope this helps.
  17. JustWiseman

    JustWiseman Member

    Just as a heads up to you worried that this is an Incredible-only problem, it is not. This has been an issue on Windows phones for some time and now the problem exists on the Incredible, Droid, Droid 2, X, Ally, etc...I work in a Verizon retail store and tackle this problem on a daily basis (not exaggerating). The frustrating part is that the usual fix is to be sure to check "Log-in required," and enable SSL security, then make sure the port is set to either 465 or 587, but that doesn't always do the trick. It works on some phones but not on others - same device, same servers, same settings. The best fix to this problem is to DUMP YOUR COX e-mail account, or route it through Gmail as one of the previous posters suggested.

    My store is two blocks from the Cox corporate location and one of their little birdies told me that the reason for the new problem is that Cox is soon to be launching their own wireless service (West Coast first, so be ready for trouble down the road, East Coasters) and are shutting down SMTP access if you are not accessing their outgoing server using a Cox internet connection...that way, they can blame Verizon, Tmoblie, At&t, et al for the trouble and coerce people to port out in order to use their wireless service. Dumb.
    nforbode likes this.
  18. nforbode

    nforbode New Member

    Thank you Justwiseman, I happen to be one of those incredibly stupid people who do not know how to route my cox email through my gmail account! :eek: Can you or are you willing to help with that? :eek:
  19. JustWiseman

    JustWiseman Member

    This can actually be accomplished very easily! And you're not stupid, you've just never done it before. Better than the folks that grumble at us under their breath and threaten to return their phones because of something so simple that they don't want to be bothered by!

    Simply sign into your Gmail account on your computer, click the "Settings" link at the top right corner of your window, select "Accounts and Import," which should be the third option in the Settings window, then click the "Add Pop3 Email Account" button next to "Check Mail Using Pop3." At that point, you should have a new window opened up that asks for your Cox.net email account information. If you're in CA, your incoming Cox server address is pop.west.cox.net Your user name is the portion of your address before @cox.net, i.e. if I were justwiseman@cox.net, my user name would be justwiseman. I can't help with your password, you'll have to know that one. You shouldn't have to check any of the boxes below if you don't want to...I don't think SSL is required for the pop access. It then asks if you want to use cox.net to send e-mail as well, but I would advise against it. That way you can reply using your Gmail address and (hopefully) people will take note and realize that that's your new address...if not, you'll still get anything they send to your Cox account.
  20. aminaked

    aminaked Well-Known Member

    If you don't want to send it thru gmail I highly recommend trying k9.
    JustWiseman likes this.
  21. JustWiseman

    JustWiseman Member

    Care to elaborate? Is K9 a different email client for android? I haven't seen it before and it would come in handy if it's effective. I don't have a Cox account myself to test these things out and feedback is very much appreciated.
  22. aminaked

    aminaked Well-Known Member

    Yes, it is an email client on android. The stock browser lacks some basic features and has some pretty bad bugs. I had to stop using it and k9 has been my go to client ever since. Maildroid is another client. Touchdown is another for Exchange.
  23. trader914

    trader914 Well-Known Member

    I am in las Vegas/Sprint/HTV Evo.
    I have a POP3 account on my onw website servers.
    Im having problems with outgoing mails.
    On my Outlook, it is set up as "smtp.west.cox.net" and a password.
    When I set this up and follow the above directions (smtp.west.cox.net, SSL, port 465, Log-in Required), I get the following error message:

    "Authentication failed. Plse verify your username password"

    I ran a test using the same password on Outlook and it works fine. It also worked fine on my iPhone.

    Any ideas?
  24. BPHusker

    BPHusker Member

    I'm having the same issue. Did you find anything out?
  25. empresslioness

    empresslioness New Member

    The other suggestions didnt work for me but the routing of my cox email through gmail seems to be working ok. thanks everyone
Loading...

Share This Page