G Mail no longer auto syncs on wi fiSupport


Last Updated: 2013-01-22 11:51:53
  1. mawallace

    mawallace Active Member

    I have noticed that GMail no longer auto syncs when on wi fi

    I have to hit the sync button to get new Gmail message - this seems to have happened since a recent update!

    I thought it was the Power Saver but it seems to be when I am connected from behind a wi fo connection. If I turn wi fi off, it pushed mail to my phone fine.

    Any ideas?

    Could it be a firewall setting somewhere?

    Advertisement

Share This Page