G-Tab + N64oid = pure awesome.

Discussion in 'Android Devices' started by SolidOrange, Mar 5, 2011.

  1. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    i normally don't make a post just to talk about specific apps, but N64oid is really that good. it runs well on the g-tab, especially using a classic wiimote. i have been playing mario kart for over an hour, and i honestly had forgotten how much fun it was! games look great on the 10" screen, and the dual-core makes for smooth animation. $6 well spent.

    want free games? download ROM Gripper++
    want to use a wii controller? download WiimoteController*

    *will not work with TnT lite.
     

    Advertisement
    LxMxFxD and Aardvark1971 like this.
  2. What games are available on the N64 rom? If they have goldeneye, I'm in.
     
  3. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    they have almost everything you can think of, so far i have downloaded:

    1080
    Banjo-Kazooie
    Cruisin' World
    Doom 64
    Excite Bike 64
    F-Zero X
    GoldenEye
    Madden 2000
    Mario Kart 64
    Mortal Kombat 4
    NFL Blitz 2K
    Perfect Dark
    Quake
    Ridge Racer
    Star Wars - Shadows of the Empire
    Starfox 64
    Super Mario 64
    Super Smash Bros
    Tony Hawk's Pro Skater 3
    Turok 2
    Wipeout 64
    Zelda: Ocarina of Time

    and that isn't even a quarter of whats available in ROM Gripper++
     
  4. xmr405o

    xmr405o Well-Known Member
    323

    Dec 7, 2009
    4,171
    1,185
    323
    Mario 64 and mario kart run flawlessly. Pokemon stadium 2 sometimes restarts, starfox has no sound during gameplay but otherwise plays really good. I'm gonna dl ocarina of time. I miss my n64 and my games. I was thinking of digging it out of one of the boxes but now I don't need to. This emulator ain't perfect but its a great start.

    Oh and btw, if you want wiimote to work on tnt, you need to move the wiimote apk to system apps and set permissions. At least that's how I did it when I ran tnt. You can do that by using root explorer or adb.

    Edit: updated version fixed starfox wooohooo. I love that game. Ocarina of time plays well too. This is totally worth it...just for those 4 games.
     
  5. I'm having a hard time tracking the app down. It doesn't show up in the market, and WWW.androidzoom.com won't let me purchase anything to my G Tab. Any suggestions?
     
  6. xmr405o

    xmr405o Well-Known Member
    323

    Dec 7, 2009
    4,171
    1,185
    323
    If your on vegan 5.1.1 and you did the market fix, it should show up. If not, yiu can download market enabler and see if that helps.
     
  7. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    i had the same problem, here's how i fixed it:

    settings -> applications -> manage applications -> all

    google services framework -> force stop

    market -> force stop

    google services framework -> clear data

    market -> clear data, clear cache

    reboot.

    this also gave me the angry birds update i have been missing forever! :cool:
     
  8. Hmm, tried both of those fixes, and neither seemed to work.
     
  9. rushmore

    rushmore Well-Known Member
    323

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    N64 locates in market using TnT Lite 4.24. Must admit it took some apps about a week before showing up in the market.

    Newest N64 version works much better now. If you were happy before, yesterday's update will make you happier :)
     
  10. xmr405o

    xmr405o Well-Known Member
    323

    Dec 7, 2009
    4,171
    1,185
    323
    Yup, it works very well. All of the games that I've downloaded all work fine.
     
  11. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    Do you have another android device? If so, try purchasing it with that device and then doing the fix I posted on your g-tab. That is the only step I took that I didn't post, because i didn't think it would matter. Just make sure your market account is the same on both devices.
     
  12. gunfighter77

    gunfighter77 New Member
    5

    Apr 4, 2011
    1
    0
    5

    I'm running tnt4.2.5 and I used root explorer to move the wiimote apk to the system/apps folder and installed from there, but when i go to keyboard to check the wiicontrollerIME; I am still unable to check the checkbox?
    any help would be appreciated.
     
  13. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    You can't use alternate keyboards with TnT, switch over to VEGAn and use whatever you'd like. :cool:
     
  14. xmr405o

    xmr405o Well-Known Member
    323

    Dec 7, 2009
    4,171
    1,185
    323
    Did you set the permissions correctly? After moving the apk into the system folder, long press the apk and select permissions. If I remember correctly, it should look like this...

    -------Read Write Execute
    User ---X ----X
    Group --X
    Others -X

    Pardon the ghetto illustration above. =)

    Edit: It didn't format right, but the entire first column, should have a check mark, then second column only the first row and all other boxes should be blank.

    I haven't used Tnt lite since 2.4 so I'm giving you the directions on how I got alternative kbs onto TnT.
     
    SolidOrange likes this.
  15. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    Pretty sure that method will still work on TnT, but the VEGAn/normal android way is so much simpler. I completely forgot about having to do it like that before VEGAn came out.
     
  16. LxMxFxD

    LxMxFxD Well-Known Member
    43

    Jan 28, 2010
    256
    42
    43
    I had no idea wiimote controller existed. This is amazing! Sadly it appears it doesn't work for htc evo :(
     
  17. cray91

    cray91 Well-Known Member
    16

    Apr 5, 2011
    50
    1
    16
    Can you describe this process more?

    In ES File manager, I've got the .apk in the download folder and can't seem to move it to System/Apps.
     
  18. xmr405o

    xmr405o Well-Known Member
    323

    Dec 7, 2009
    4,171
    1,185
    323
    Hi cray

    You'll need root explorer which can be purchased in the market. Its a special file manager that allows you to access and edit system files. In root explorer, you navigate to where your wiimote apk is, then copy the apk, then you'll need to navigate to /system/apps then paste the apk in there. Also, you'll need to mount as read/write prior to pasting the apk into /system/apps.

    After that's done, you will need to set permissions based on how I showed on post 14.
     
  19. imdickie

    imdickie Active Member
    26

    Aug 17, 2010
    34
    6
    26
    I can't seem to get the Wiimote working for the life of me. I used Root Explorer to copy it into the /System/App dir and change the permissions so the first column is checked and the the first row in the second column is checked with all others blank. I fire up N64oid and the only thing that happens when I push the buttons on the Wiimote is it types a letter in the Open ROM section. I've tried everything I can think of and nothing seems to work. Thoughts?
     
  20. imdickie

    imdickie Active Member
    26

    Aug 17, 2010
    34
    6
    26
    Anybody?

     
  21. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    sounds like you need to map the buttons to me. if it is typing a letter, it is recognizing the controller. with n64oid open, go into options and find key mapping. from there you can select the function for each button on the wiimote.
     

Share This Page

Loading...