1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

G Tablet will not turn onSupport


  1. coondogg97

    coondogg97 Member

    Alright so thanks to the help on these forums I was able to use NVFlash to flash Clockwork .8 to my G Tablet. I installed VEGAn and everything looked great. I didn't have much time to mess with the tablet after I installed everything so I went to sleep and figured I would start tinkering with the device itself today. Well I got up this morning and the tablet will not boot at all. I have tried holding the power button down for over 10 minutes (with a large rubber band), I tried holding the power and volume up for over a minute I have tried to get it into recovery by hold power and volume up & down. All with no success. I had the tablet plugged in while I was doing all the flashing, so I didn't think it could be a battery issue. But the power has been plugged in and the LED light is green so that shouldn't be an issue. When I connect it to a PC via USB nothing happens. The PC doesn't even recognize the tablet as being connected.

    I have the original Droid, I picked it up when it first came out. I have always used Clockwork Mod on my Droid and I have gone through dozens of ROMs over the past year+ and I have never had any issues.

    Any idea how to get this thing to boot or am I SOL? The tablet was new, I picked it up from the eBay deal Tiger Direct was running and received it yesterday.

    Thanks

    Advertisement
  2. xmr405o

    xmr405o Well-Known Member

    Rubberband??? :p

    Anyways, you might be stuck in apx mode. Plug ur gtab back to your computer and press volume the power and volume down. See if your computer recognizes ur gtab. If necessary, I would nvflash again. Mine has done that before so maybe it'll work for u.
  3. Victor73

    Victor73 New Member

    I had the same issue, my Viewsonic G Tablet would not turn on at all and it was not recognized in Windows. The power indicator did, however, turn red or green when the power adapter was plugged in.

    What I did to resolve:
    I removed the back cover off and hit the reset button on the back of the tablet. There are a few videos on YouTube that explain how to do this.

    I currently have Team DRH's ICS beta installed on the tablet and it works great! I'm considering drilling a hole in the back of the case (ala Dirty Reset Hole style) just in case this happens again.
  4. tammysavon

    tammysavon New Member

    I tried taking the back off and I looked for a reset button but could npt find one. I did unplug the battery for a few seconds but it still wont turn on. What can I do?
  5. xmr405o

    xmr405o Well-Known Member


    I found a picture at XDA. [​IMG]
  6. dippie_badger

    dippie_badger Member

    im kinda having the same problem but mine does nothing at all cant load into apx or anything,screen doesn't turn on or nothing.iv tried the reset button and the power+vol combo and nothing,iv unplugged the battery too and still nothing.kinda stumped on this 1.

Share This Page