G1 Calendar Not SynchingSupport


Last Updated:

  1. GODMODE

    GODMODE Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2008
    Messages:
    197
    Likes Received:
    7
    I think I caught this a few days ago, but really only noticed it yesterday. Calendar is not syncing. Neither from web to G1, or vice-versa.

    Anyone else experiencing this? Obviously, it worked before. I set up an event on the web through gmail, and it has not shown up on the G1, Experimenting, I did the reverse. Nothing.

    I uninstalled all apps downloaded the previous week, reboot - still no syncing.

    Any advice or insight?
     

    Advertisement
  2. punkzanyj

    punkzanyj Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    1,012
    Likes Received:
    72
    I know this may sound elementary, but did you check to make sure that youre set to auto-sync your calendar in settings? Have you tried forcing the sync?
     
  3. SK.

    SK. Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    273
    Likes Received:
    3
    Another basic but just yesterday a friend had a similar situation, like myself and I guess many other he has two google accounts and his G1 is set up for one but he was looking at the calendar on the web for the other account and it took him a while to realise why he couldn't see his synced stuff.

    Just a thought.
     
  4. GODMODE

    GODMODE Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2008
    Messages:
    197
    Likes Received:
    7
    punkzanyj - It worked fine a few days ago. I don't see an auto-sync setting online, or in the phone. Elaborate please?

    SK. I only have one calendar, so I guess that idea is out. Thanks though.
     
  5. SK.

    SK. Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    273
    Likes Received:
    3
    Menu Button > settings > Data Synchronistation > should tell you if its set for syncing
     
  6. GODMODE

    GODMODE Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2008
    Messages:
    197
    Likes Received:
    7
    SK. BAM! That did it. I actually did uncheck it with my changing of another setting.

    Cheers!
     
  7. SK.

    SK. Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    273
    Likes Received:
    3
    WOOT glad you got it working :)
     
  8. GODMODE

    GODMODE Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2008
    Messages:
    197
    Likes Received:
    7
    Funny how you show'd me the setting and your screen name is SK (sidekick) haha.. good phone - needs to grow up!

    Anyway, Thanks for all the help.
     
  9. punkzanyj

    punkzanyj Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    1,012
    Likes Received:
    72
    touchscreens are like that, easy to accidentally set something up wrong. I accidentally put my partner on "send directly to voicemail" for two days and didn't realize it.:D
     

Share This Page

Loading...